Delete "CCIE RSv5 LAB 3_1 - NAS" config

CCIE RSv5 LAB 3_1 - NAS

!
! Last configuration change at 08:45:30 CET Fri May 4 2012
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname NAS
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
csdb tcp synwait-time 30
csdb tcp idle-time 3600
csdb tcp finwait-time 5
csdb tcp reassembly max-memory 1024
csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
! 
!
!
!
crypto isakmp diagnose error
!
!
!
!
!
!
!
!
interface Ethernet0/0
 mac-address aabb.cc00.3600
 ip address dhcp client-id Ethernet0/0
 no ip route-cache
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R1" config

CCIE RSv5 LAB 3_1 - R1

!
! Last configuration change at 08:36:20 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$Yw1m$ekMA1ZZGkD1jhxiRig.01.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 100.0.0.1 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 ip address 100.1.2.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/1
 ip address 100.1.3.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/2
 ip address 100.1.5.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 100.0.0.1
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R10" config

CCIE RSv5 LAB 3_1 - R10

!
! Last configuration change at 08:38:04 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R10
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$SfKD$qMH/QTI8tawBCROaeUWm.0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip multicast-routing 
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.10.10 255.255.255.255
 ip pim sparse-mode
!
interface Ethernet0/0
 ip address 100.10.0.2 255.255.255.252
!
interface Ethernet0/1
 ip address 10.1.99.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/2
 ip address 10.1.13.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/3
 ip address 10.1.10.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/0
 ip address 10.1.30.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R100" config

CCIE RSv5 LAB 3_1 - R100

!
! Last configuration change at 08:39:54 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R100
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$v1DT$HOwyDWSQJCDljbGlkSxdQ0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.100.100.100 255.255.255.255
!
interface Loopback1
 ip address 172.16.100.100 255.255.255.0
!
interface Loopback100
 ip address 100.100.100.100 255.255.255.255
!
interface Ethernet0/0
 ip address 172.16.200.1 255.255.255.252
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R11" config

CCIE RSv5 LAB 3_1 - R11

!
! Last configuration change at 08:39:06 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R11
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$sVsK$FL13UQlC8S5i2mWInbyi91
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip multicast-routing 
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.11.11 255.255.255.255
 ip pim sparse-mode
!
interface Ethernet0/0
 ip address 101.11.0.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/1
 ip address 10.1.99.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/2
 ip address 10.1.12.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/3
 ip address 10.1.11.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/0
 ip address 10.1.31.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R12" config

CCIE RSv5 LAB 3_1 - R12

!
! Last configuration change at 08:37:49 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R12
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$/Ka5$Xu1dmPiEU3JZivnqroeno.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip multicast-routing 
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.12.12 255.255.255.255
!
interface Ethernet0/0
 ip address 10.12.22.1 255.255.255.252
!
interface Ethernet0/1
 ip address 10.1.112.1 255.255.255.252
!
interface Ethernet0/2
 ip address 10.1.212.1 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R13" config

CCIE RSv5 LAB 3_1 - R13

!
! Last configuration change at 08:37:40 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R13
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$rDrg$CKYswmWgggwV3w1rAUBt90
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip multicast-routing 
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.13.13 255.255.255.255
 ip pim sparse-mode
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 ip address 10.1.113.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/2
 ip address 10.1.213.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R14" config

CCIE RSv5 LAB 3_1 - R14

!
! Last configuration change at 08:37:33 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R14
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$u66u$fCr6nVto4UrsgARWTBM1e/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
crypto isakmp policy 10
 encr aes
 authentication pre-share
 group 2
crypto isakmp key HollyMaya address 0.0.0.0        
!
!
crypto ipsec transform-set HollyMayaSet esp-aes esp-sha-hmac 
 mode transport
!
crypto ipsec profile HollyMayaProfile
 set transform-set HollyMayaSet 
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.14.14 255.255.255.255
 ipv6 address 2001:DB8:10:1:14::14/128
!
interface Tunnel0
 ip address 10.100.0.1 255.255.255.0
 no ip redirects
 tunnel source Ethernet0/0
 tunnel mode gre multipoint
!
interface Ethernet0/0
 ip address 200.99.14.2 255.255.255.252
 ip nat outside
 ip virtual-reassembly in
 ipv6 address 2001:DB8:10:1:149::2/104
!
interface Ethernet0/1
 ip address 10.1.114.1 255.255.255.252
 ip nat inside
 ip virtual-reassembly in
!
interface Ethernet0/2
 ip address 10.1.214.1 255.255.255.252
 ip nat inside
 ip virtual-reassembly in
 ipv6 address 2001:DB8:10:1:144::1/104
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router bgp 65001
 bgp router-id 10.1.14.14
 bgp log-neighbor-changes
 neighbor 200.99.14.1 remote-as 19999
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Ethernet0/0 overload
!
!
!
access-list 1 permit any
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R15" config

CCIE RSv5 LAB 3_1 - R15

!
! Last configuration change at 08:37:25 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R15
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$WUOq$7Wm4.sNuQqNEN/IrYxOiO1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.15.15 255.255.255.255
 ipv6 address 2001:DB8:10:1:15::15/128
!
interface Ethernet0/0
 ip address 200.99.15.2 255.255.255.252
 ip nat outside
 ip virtual-reassembly in
 ipv6 address 2001:DB8:10:1:159::2/104
!
interface Ethernet0/1
 ip address 10.1.115.1 255.255.255.252
 ip nat inside
 ip virtual-reassembly in
!
interface Ethernet0/2
 ip address 10.1.215.1 255.255.255.252
 ip nat inside
 ip virtual-reassembly in
 ipv6 address 2001:DB8:10:1:154::1/104
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router bgp 65001
 bgp router-id 10.1.15.15
 bgp log-neighbor-changes
 neighbor 200.99.15.1 remote-as 19999
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Ethernet0/0 overload
!
!
!
access-list 1 permit any
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R2" config

CCIE RSv5 LAB 3_1 - R2

!
! Last configuration change at 08:36:40 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$LDYS$CaQWjskYcGF2psnup6BGq/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 100.0.0.2 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 ip address 100.1.2.2 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/1
 ip address 100.1.4.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/2
 ip address 100.1.6.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 100.0.0.2
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R20" config

CCIE RSv5 LAB 3_1 - R20

!
! Last configuration change at 08:40:02 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R20
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$.GiE$DN821KCTrTwUKr/ls50zW.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.2.20.20 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 ip address 100.20.0.2 255.255.255.252
!
interface Ethernet0/1
 ip address 10.2.99.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/2
 ip address 10.2.13.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/3
 ip address 10.2.10.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.2.20.20
!
router bgp 65002
 bgp router-id 10.2.20.20
 bgp log-neighbor-changes
 neighbor 10.2.23.23 remote-as 65002
 neighbor 10.2.23.23 update-source Loopback0
 neighbor 10.2.23.23 next-hop-self
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R21" config

CCIE RSv5 LAB 3_1 - R21

!
! Last configuration change at 08:40:10 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R21
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$Zaa.$P9lQSTpxhf0nAa.a9qfdX/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.2.21.21 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 ip address 101.21.0.2 255.255.255.252
!
interface Ethernet0/1
 ip address 10.2.99.2 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/2
 ip address 10.2.12.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/3
 ip address 10.2.11.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.2.21.21
!
router bgp 65002
 bgp router-id 10.2.21.21
 bgp log-neighbor-changes
 neighbor 10.2.23.23 remote-as 65002
 neighbor 10.2.23.23 update-source Loopback0
 neighbor 10.2.23.23 next-hop-self
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R22" config

CCIE RSv5 LAB 3_1 - R22

!
! Last configuration change at 08:40:18 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R22
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$bFpf$lzQvCe7G8hk7QSTv/uV/8/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.2.22.22 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 ip address 10.12.22.2 255.255.255.252
!
interface Ethernet0/1
 ip address 10.2.222.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/2
 ip address 10.2.122.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.2.22.22
!
router bgp 65002
 bgp router-id 10.2.22.22
 bgp log-neighbor-changes
 neighbor 10.2.23.23 remote-as 65002
 neighbor 10.2.23.23 update-source Loopback0
 neighbor 10.2.23.23 next-hop-self
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R23" config

CCIE RSv5 LAB 3_1 - R23

!
! Last configuration change at 08:40:26 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R23
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$y.Au$/YVnANrWGUOViP3RBE8LN1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.2.23.23 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 ip address 10.2.223.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/2
 ip address 10.2.123.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.2.23.23
!
router bgp 65002
 bgp router-id 10.2.23.23
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65002
 neighbor IBGP update-source Loopback0
 neighbor IBGP route-reflector-client
 neighbor 10.2.20.20 peer-group IBGP
 neighbor 10.2.21.21 peer-group IBGP
 neighbor 10.2.22.22 peer-group IBGP
 neighbor 10.2.24.24 peer-group IBGP
 neighbor 10.2.25.25 peer-group IBGP
 neighbor 10.2.200.200 peer-group IBGP
 neighbor 10.2.201.201 peer-group IBGP
 neighbor 10.2.210.210 peer-group IBGP
 neighbor 10.2.211.211 peer-group IBGP
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R24" config

CCIE RSv5 LAB 3_1 - R24

!
! Last configuration change at 08:41:58 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R24
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$B1XI$uShdB0vAL1FsOX9cyQ4bh/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
crypto isakmp policy 10
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key HollyMaya address 0.0.0.0        
!
!
crypto ipsec transform-set esp-aes esp-aes esp-sha-hmac 
 mode tunnel
!
!
!
crypto dynamic-map HollyMayaDM 10
 set transform-set esp-aes 
 match address L2LVPN
!
!
crypto map HollyMayaMap 10 ipsec-isakmp dynamic HollyMayaDM 
!
!
!
!
!
interface Loopback0
 ip address 10.2.24.24 255.255.255.255
 ip ospf 1 area 0
!
interface Loopback123
 ip address 123.45.67.35 255.255.255.240
!
interface Ethernet0/0
 ip address 201.99.24.2 255.255.255.252
 ip nat outside
 ip virtual-reassembly in
!
interface Ethernet0/1
 ip address 10.2.124.1 255.255.255.252
 ip nat inside
 ip virtual-reassembly in
 ip ospf 1 area 0
!
interface Ethernet0/2
 ip address 10.2.224.1 255.255.255.252
 ip nat inside
 ip virtual-reassembly in
 ip ospf 1 area 0
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.2.24.24
!
router bgp 65002
 bgp router-id 10.2.24.24
 bgp log-neighbor-changes
 neighbor 10.2.23.23 remote-as 65002
 neighbor 10.2.23.23 update-source Loopback0
 neighbor 10.2.23.23 next-hop-self
 neighbor 201.99.24.1 remote-as 29999
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip nat pool R24 123.45.67.36 123.45.67.46 netmask 255.255.255.240
ip nat inside source route-map NAT pool R24 overload
!
ip access-list extended L2LVPN
 permit ip 10.0.0.0 0.255.255.255 10.7.0.0 0.0.0.255
ip access-list extended NAT
 deny   ip 10.0.0.0 0.255.255.255 10.7.0.0 0.0.0.255
 permit ip 10.0.0.0 0.255.255.255 any
!
!
route-map NAT permit 10
 match ip address NAT
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R25" config

CCIE RSv5 LAB 3_1 - R25

!
! Last configuration change at 08:41:51 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R25
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$oNmZ$p1r77Yg0PJWyCBmKTdYQu1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.2.25.25 255.255.255.255
 ip ospf 1 area 0
!
interface Loopback123
 ip address 123.45.67.51 255.255.255.240
!
interface Ethernet0/0
 ip address 201.99.25.2 255.255.255.252
 ip nat outside
 ip virtual-reassembly in
!
interface Ethernet0/1
 ip address 10.2.125.1 255.255.255.252
 ip nat inside
 ip virtual-reassembly in
 ip ospf 1 area 0
!
interface Ethernet0/2
 ip address 10.2.225.1 255.255.255.252
 ip nat inside
 ip virtual-reassembly in
 ip ospf 1 area 0
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.2.25.25
!
router bgp 65002
 bgp router-id 10.2.25.25
 bgp log-neighbor-changes
 neighbor 10.2.23.23 remote-as 65002
 neighbor 10.2.23.23 update-source Loopback0
 neighbor 10.2.23.23 next-hop-self
 neighbor 10.2.23.23 route-map LP out
 neighbor 201.99.25.1 remote-as 29999
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip nat pool R25 123.45.67.52 123.45.67.62 netmask 255.255.255.240
ip nat inside source route-map NAT pool R25 overload
!
ip access-list extended NAT
 permit ip 10.0.0.0 0.255.255.255 any
!
!
ip prefix-list DEFAULT seq 5 permit 0.0.0.0/0
!
route-map LP permit 10
 match ip address prefix-list DEFAULT
 set local-preference 1000
!
route-map LP permit 20
!
route-map NAT permit 10
 match ip address NAT
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R3" config

CCIE RSv5 LAB 3_1 - R3

!
! Last configuration change at 08:38:57 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$bhM/$t.lyilHF.aVZVeQhLbpRT1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf HollyMaya
 rd 65001:3
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 100.0.0.3 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 ip vrf forwarding HollyMaya
 ip address 100.10.0.1 255.255.255.252
!
interface Ethernet0/1
 ip address 100.1.3.2 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 100.0.0.3
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R30" config

CCIE RSv5 LAB 3_1 - R30

!
! Last configuration change at 08:41:37 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname R30
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging console
enable secret 5 $1$dHHz$LAQP0y/56p6kLUr7S6JVK/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip multicast-routing 
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.3.30.30 255.255.255.255
 ip pim sparse-mode
!
interface Loopback1
 ip address 10.3.250.250 255.255.255.255
 ip pim sparse-mode
!
interface Ethernet0/0
 ip address 10.1.30.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/1
 ip address 10.3.99.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/2
 ip address 10.3.10.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/3
 ip address 10.3.13.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R31" config

CCIE RSv5 LAB 3_1 - R31

!
! Last configuration change at 08:41:11 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname R31
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging console
enable secret 5 $1$k/kx$NLBhAddOr2SGOrmUEUqS..
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip multicast-routing 
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.3.31.31 255.255.255.255
 ip pim sparse-mode
!
interface Ethernet0/0
 ip address 10.1.31.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/1
 ip address 10.3.99.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/2
 ip address 10.3.11.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/3
 ip address 10.3.12.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R4" config

CCIE RSv5 LAB 3_1 - R4

!
! Last configuration change at 08:38:36 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$gFit$Iqimpw31SyxnhnPNMk5J3/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf HollyMaya
 rd 65002:4
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 100.0.0.4 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 ip vrf forwarding HollyMaya
 ip address 100.20.0.1 255.255.255.252
!
interface Ethernet0/1
 ip address 100.1.4.2 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 100.0.0.4
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R40" config

CCIE RSv5 LAB 3_1 - R40

!
! Last configuration change at 08:41:22 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R40
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$s1DU$eLcTQsisuuwB8ShoLCGSj.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.4.40.40 255.255.255.255
!
interface Ethernet0/0
 ip address 100.40.0.2 255.255.255.252
!
interface Ethernet0/1
 ip address 10.4.99.1 255.255.255.252
!
interface Ethernet0/2
 ip address 10.4.12.1 255.255.255.252
!
interface Ethernet0/3
 ip address 10.4.10.1 255.255.255.252
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router bgp 65004
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65004
 neighbor IBGP update-source Loopback0
 neighbor 10.4.41.41 peer-group IBGP
 neighbor 10.4.42.42 peer-group IBGP
 neighbor 10.4.140.140 peer-group IBGP
 neighbor 10.4.141.141 peer-group IBGP
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R41" config

CCIE RSv5 LAB 3_1 - R41

!
! Last configuration change at 08:40:49 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R41
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$CfwN$puhTnblOhXyv0aFsEuMtQ/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.4.41.41 255.255.255.255
!
interface Ethernet0/0
 ip address 101.41.0.2 255.255.255.252
!
interface Ethernet0/1
 ip address 10.4.99.2 255.255.255.252
!
interface Ethernet0/2
 ip address 10.4.13.1 255.255.255.252
!
interface Ethernet0/3
 ip address 10.4.11.1 255.255.255.252
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router bgp 65004
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65004
 neighbor IBGP update-source Loopback0
 neighbor 10.4.40.40 peer-group IBGP
 neighbor 10.4.42.42 peer-group IBGP
 neighbor 10.4.140.140 peer-group IBGP
 neighbor 10.4.141.141 peer-group IBGP
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R42" config

CCIE RSv5 LAB 3_1 - R42

!
! Last configuration change at 08:40:34 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R42
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$T600$pRQcdBgw./zNM2AritPP2/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.4.42.42 255.255.255.255
!
interface Ethernet0/0
 ip address 10.4.42.1 255.255.255.252
!
interface Ethernet0/1
 ip address 10.4.43.1 255.255.255.252
!
interface Ethernet0/2
 ip address 172.16.200.2 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router bgp 65004
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65004
 neighbor IBGP update-source Loopback0
 neighbor 10.4.40.40 peer-group IBGP
 neighbor 10.4.41.41 peer-group IBGP
 neighbor 10.4.140.140 peer-group IBGP
 neighbor 10.4.141.141 peer-group IBGP
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R5" config

CCIE RSv5 LAB 3_1 - R5

!
! Last configuration change at 08:38:27 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$RdrO$ANB95p.v9ycz3iGstOaVq.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf HollyMaya
 rd 65005:5
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 100.0.0.5 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 ip vrf forwarding HollyMaya
 ip address 100.50.0.1 255.255.255.252
!
interface Ethernet0/1
 ip address 100.1.5.2 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 100.0.0.5
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R50" config

CCIE RSv5 LAB 3_1 - R50

!
! Last configuration change at 08:40:42 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R50
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$Tfa.$vLBP4Yx4MHoGzQdfEzfW//
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.5.50.50 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 ip address 100.50.0.2 255.255.255.252
!
interface Ethernet0/1
 ip address 10.5.10.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.5.50.50
!
router bgp 65005
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65005
 neighbor IBGP update-source Loopback0
 neighbor 10.5.0.1 peer-group IBGP
 neighbor 10.5.0.2 peer-group IBGP
 neighbor 10.5.51.51 peer-group IBGP
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R51" config

CCIE RSv5 LAB 3_1 - R51

!
! Last configuration change at 08:40:56 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R51
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$t0kU$1E6aSPCTYItg4azhIz1aY0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf INTERNET
 rd 19999:9
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
crypto keyring HollyMaya vrf INTERNET 
  pre-shared-key address 0.0.0.0 0.0.0.0 key HollyMaya
!
!
!
!
crypto isakmp policy 10
 encr aes
 authentication pre-share
 group 2
!
!
crypto ipsec transform-set HollyMayaSet esp-aes esp-sha-hmac 
 mode transport
!
crypto ipsec profile HollyMayaProfile
 set transform-set HollyMayaSet 
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.5.51.51 255.255.255.255
 ip ospf 1 area 0
!
interface Tunnel0
 ip address 10.100.0.51 255.255.255.0
 no ip redirects
 tunnel source Ethernet0/0
 tunnel mode gre multipoint
!
interface Ethernet0/0
 ip vrf forwarding INTERNET
 ip address 200.99.51.2 255.255.255.252
!
interface Ethernet0/1
 ip address 10.5.11.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.5.51.51
!
router bgp 65005
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65005
 neighbor IBGP update-source Loopback0
 neighbor IBGP next-hop-self
 neighbor 10.5.0.1 peer-group IBGP
 neighbor 10.5.0.2 peer-group IBGP
 neighbor 10.5.50.50 peer-group IBGP
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R6" config

CCIE RSv5 LAB 3_1 - R6

!
! Last configuration change at 08:38:45 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R6
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$pZp2$zJtFYu8YYl.rnRjmwf5mj.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf HollyMaya
 rd 65004:6
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 100.0.0.6 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 ip vrf forwarding HollyMaya
 ip address 100.40.0.1 255.255.255.252
!
interface Ethernet0/1
 ip address 100.1.6.2 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 100.0.0.6
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R60" config

CCIE RSv5 LAB 3_1 - R60

!
! Last configuration change at 08:41:04 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R60
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$GSUu$JVp7QctFyQUpLSrPm6Hhv1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf INTERNET
 rd 19999:9
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
crypto keyring HollyMaya vrf INTERNET 
  pre-shared-key address 0.0.0.0 0.0.0.0 key HollyMaya
!
!
!
!
crypto isakmp policy 10
 encr aes
 authentication pre-share
 group 2
!
!
crypto ipsec transform-set HollyMayaSet esp-aes esp-sha-hmac 
 mode transport
!
crypto ipsec profile HollyMayaProfile
 set transform-set HollyMayaSet 
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.6.60.60 255.255.255.255
 ip ospf 1 area 0
!
interface Tunnel0
 ip address 10.100.0.60 255.255.255.0
 no ip redirects
 tunnel source Ethernet0/0
 tunnel mode gre multipoint
!
interface Ethernet0/0
 ip vrf forwarding INTERNET
 ip address 200.99.60.2 255.255.255.252
!
interface Ethernet0/1
 ip address 10.6.1.1 255.255.255.0
 ip ospf 1 area 0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.6.60.60
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R7" config

CCIE RSv5 LAB 3_1 - R7

!
! Last configuration change at 08:38:12 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R7
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$FU/q$c9wmgVt7yIpFQNXTC4sHD.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 101.11.0.1 255.255.255.252
!
interface Ethernet0/1
 ip address 101.21.0.1 255.255.255.252
!
interface Ethernet0/2
 ip address 101.41.0.1 255.255.255.252
!
interface Ethernet0/3
 no ip address
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router bgp 10001
 bgp log-neighbor-changes
 neighbor 101.11.0.2 remote-as 65001
 neighbor 101.21.0.2 remote-as 65002
 neighbor 101.41.0.2 remote-as 65004
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip route 123.45.67.32 255.255.255.240 201.99.24.2
ip route 123.45.67.48 255.255.255.240 201.99.25.2
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R70" config

CCIE RSv5 LAB 3_1 - R70

!
! Last configuration change at 08:41:30 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R70
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$nNv2$jXKFU0cVfergX/RlNIzdi1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
ip dhcp pool NAS
 host 192.168.0.100 255.255.255.0
 client-identifier 01aa.bbcc.0036.00
 default-router 192.168.0.1 
!
ip dhcp pool R71
 host 192.168.0.2 255.255.255.0
 client-identifier 01aa.bbcc.001f.00
 default-router 192.168.0.1 
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 201.99.70.2 255.255.255.252
 ip virtual-reassembly in
!
interface Ethernet0/1
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Dialer1
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R71" config

CCIE RSv5 LAB 3_1 - R71

!
! Last configuration change at 08:41:44 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R71
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$9zN2$CxkP5uHpBraOhkFtsueg..
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip dhcp excluded-address 10.7.0.1
!
ip dhcp pool User7
 network 10.7.0.0 255.255.255.0
 default-router 10.7.0.1 
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.7.71.71 255.255.255.255
!
interface Ethernet0/0
 mac-address aabb.cc00.1f00
 ip address dhcp client-id Ethernet0/0
!
interface Ethernet0/1
 ip address 10.7.0.1 255.255.255.0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R8" config

CCIE RSv5 LAB 3_1 - R8

!
! Last configuration change at 08:38:20 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R8
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$0Nj6$KUUwQAHIhrxZeXu1HLqdH0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
username R70 password 0 CCIE
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
bba-group pppoe R70
 virtual-template 70
!
!
interface Loopback0
 ip address 201.99.8.8 255.255.255.255
!
interface Loopback8
 ip address 8.8.8.8 255.255.255.255
!
interface Ethernet0/0
 ip address 201.99.24.1 255.255.255.252
!
interface Ethernet0/1
 ip address 201.99.25.1 255.255.255.252
!
interface Ethernet0/2
 ip address 201.99.70.1 255.255.255.252
 pppoe enable group R70
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Virtual-Template70
 ip unnumbered Loopback0
 ip mtu 1492
 peer default ip address pool R70
 ppp authentication chap
!
router bgp 29999
 bgp log-neighbor-changes
 network 10.2.25.25 mask 255.255.255.255
 network 200.8.8.8 mask 255.255.255.255
 network 201.99.24.0 mask 255.255.255.252
 network 201.99.25.0 mask 255.255.255.252
 network 201.99.70.0 mask 255.255.255.252
 neighbor 201.99.24.2 remote-as 65002
 neighbor 201.99.24.2 default-originate
 neighbor 201.99.25.2 remote-as 65002
 neighbor 201.99.25.2 default-originate
!
ip local pool R70 201.99.70.2
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - R9" config

CCIE RSv5 LAB 3_1 - R9

!
! Last configuration change at 08:37:56 CET Fri May 4 2012
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R9
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$1haI$bziO0bYpV2ZEMiCtOZAId1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no ip address
 ipv6 address 2001:CC1E:BEEF:9:8:8:8:8/128
!
interface Loopback1
 ip address 8.8.8.8 255.255.255.255
 ipv6 address 2001:CC:1E:1::1/128
!
interface Ethernet0/0
 ip address 200.99.14.1 255.255.255.252
 ipv6 address 2001:DB8:10:1:149::1/104
!
interface Ethernet0/1
 ip address 200.99.15.1 255.255.255.252
 ipv6 address 2001:DB8:10:1:159::1/104
!
interface Ethernet0/2
 ip address 200.99.51.1 255.255.255.252
!
interface Ethernet0/3
 ip address 200.99.60.1 255.255.255.252
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router bgp 19999
 bgp log-neighbor-changes
 neighbor 2001:DB8:10:1:149::2 remote-as 65001
 neighbor 2001:DB8:10:1:159::2 remote-as 65001
 neighbor 200.99.14.2 remote-as 65001
 neighbor 200.99.15.2 remote-as 65001
 neighbor 200.99.51.2 remote-as 65005
 neighbor 200.99.60.2 remote-as 65006
 !
 address-family ipv4
  network 200.99.14.0 mask 255.255.255.252
  network 200.99.15.0 mask 255.255.255.252
  network 200.99.51.0 mask 255.255.255.252
  network 200.99.60.0 mask 255.255.255.252
  no neighbor 2001:DB8:10:1:149::2 activate
  no neighbor 2001:DB8:10:1:159::2 activate
  neighbor 200.99.14.2 activate
  neighbor 200.99.14.2 default-originate
  neighbor 200.99.14.2 prefix-list ISP in
  neighbor 200.99.14.2 prefix-list DENY out
  neighbor 200.99.15.2 activate
  neighbor 200.99.15.2 default-originate
  neighbor 200.99.15.2 prefix-list ISP in
  neighbor 200.99.15.2 prefix-list DENY out
  neighbor 200.99.51.2 activate
  neighbor 200.99.51.2 default-originate
  neighbor 200.99.51.2 prefix-list ISP in
  neighbor 200.99.51.2 prefix-list DENY out
  neighbor 200.99.60.2 activate
  neighbor 200.99.60.2 default-originate
  neighbor 200.99.60.2 prefix-list ISP in
  neighbor 200.99.60.2 prefix-list DENY out
 exit-address-family
 !
 address-family ipv6
  neighbor 2001:DB8:10:1:149::2 activate
  neighbor 2001:DB8:10:1:149::2 default-originate
  neighbor 2001:DB8:10:1:149::2 prefix-list IPV6 in
  neighbor 2001:DB8:10:1:159::2 activate
  neighbor 2001:DB8:10:1:159::2 default-originate
  neighbor 2001:DB8:10:1:159::2 prefix-list IPV6 in
 exit-address-family
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
ip prefix-list DENY seq 5 permit 200.99.0.0/16 le 32
ip prefix-list DENY seq 10 permit 0.0.0.0/0
!
ip prefix-list ISP seq 5 deny 0.0.0.0/0 le 32
!
!
ipv6 prefix-list IPV6 seq 5 permit 2001:DB8:10:1::/64
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - Server1" config

CCIE RSv5 LAB 3_1 - Server1

!
! Last configuration change at 08:46:09 CET Fri May 4 2012
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Server1
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
csdb tcp synwait-time 30
csdb tcp idle-time 3600
csdb tcp finwait-time 5
csdb tcp reassembly max-memory 1024
csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
! 
!
!
!
crypto isakmp diagnose error
!
!
!
!
!
!
!
!
interface Ethernet0/0
 mac-address aabb.cc00.3700
 ip address dhcp client-id Ethernet0/0
 no ip route-cache
 ipv6 nd autoconfig default-route
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - Server2" config

CCIE RSv5 LAB 3_1 - Server2

!
! Last configuration change at 08:46:23 CET Fri May 4 2012
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Server2
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
csdb tcp synwait-time 30
csdb tcp idle-time 3600
csdb tcp finwait-time 5
csdb tcp reassembly max-memory 1024
csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
! 
!
!
!
crypto isakmp diagnose error
!
!
!
!
!
!
!
!
interface Ethernet0/0
 mac-address aabb.cc00.3800
 ip address dhcp client-id Ethernet0/0
 no ip route-cache
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW100" config

CCIE RSv5 LAB 3_1 - SW100

!
! Last configuration change at 08:46:17 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW100
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$u6MM$.jWd/LWTLzkAXkQD.075f.
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
!
!
no ip cef
ipv6 multicast rpf use-bgp
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.100.100 255.255.255.255
 ip pim sparse-mode
!
interface Loopback1
 ip address 10.250.250.250 255.255.255.255
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/0
 no switchport
 ip address 10.1.10.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/1
 no switchport
 ip address 10.1.12.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/2
 no switchport
 ip address 10.1.113.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/3
 no switchport
 ip address 10.1.109.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/0
 no switchport
 ip address 10.1.20.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/1
 no switchport
 ip address 10.1.23.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/2
 no switchport
 ip address 10.1.112.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/3
!
interface Ethernet2/0
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
router ospf 1
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW101" config

CCIE RSv5 LAB 3_1 - SW101

!
! Last configuration change at 08:43:23 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW101
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$u6MM$.jWd/LWTLzkAXkQD.075f.
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
!
!
no ip cef
ipv6 multicast rpf use-bgp
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.101.101 255.255.255.255
 ip pim sparse-mode
!
interface Loopback1
 ip address 10.250.250.250 255.255.255.255
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/0
 no switchport
 ip address 10.1.11.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/1
 no switchport
 ip address 10.1.13.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/2
 no switchport
 ip address 10.1.213.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/3
 no switchport
 ip address 10.1.109.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/0
 no switchport
 ip address 10.1.21.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/1
 no switchport
 ip address 10.1.22.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/2
 no switchport
 ip address 10.1.212.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/3
!
interface Ethernet2/0
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
router ospf 1
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW110" config

CCIE RSv5 LAB 3_1 - SW110

!
! Last configuration change at 08:46:02 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW110
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$u6MM$.jWd/LWTLzkAXkQD.075f.
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
!
!
no ip cef
ipv6 multicast rpf use-bgp
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000 
no cdp run
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.110.110 255.255.255.255
 ip pim sparse-mode
!
interface Ethernet0/0
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/1
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/2
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/3
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet1/0
 no switchport
 ip address 10.1.20.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/1
 no switchport
 ip address 10.1.22.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/2
 no switchport
 ip address 10.1.115.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/3
 no switchport
 ip address 10.1.119.1 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet2/0
 no switchport
 ip address 10.1.114.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
interface Vlan2000
 ip address 10.1.200.254 255.255.255.0
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW111" config

CCIE RSv5 LAB 3_1 - SW111

!
! Last configuration change at 08:45:54 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW111
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$CoDx$nrP1a0.Ll7f0grJZ8WmBP0
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
ip multicast-routing 
!
ip dhcp pool Server1
 host 10.1.201.100 255.255.255.0
 client-identifier 01aa.bbcc.0037.00
 default-router 10.1.201.254 
!
!
no ip cef
ipv6 unicast-routing
ipv6 multicast rpf use-bgp
ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2001 
no cdp run
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.111.111 255.255.255.255
 ip pim sparse-mode
 ipv6 address 2001:DB8:10:1:4::4/128
!
interface Ethernet0/0
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet0/1
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet0/2
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet0/3
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet1/0
 no switchport
 ip address 10.1.21.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/1
 no switchport
 ip address 10.1.23.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet1/2
 no switchport
 ip address 10.1.215.2 255.255.255.252
 ip pim sparse-mode
 ipv6 address 2001:DB8:10:1:154::2/104
!
interface Ethernet1/3
 no switchport
 ip address 10.1.119.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet2/0
 no switchport
 ip address 10.1.214.2 255.255.255.252
 ip pim sparse-mode
 ipv6 address 2001:DB8:10:1:144::2/104
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
interface Vlan2001
 ip address 10.1.201.254 255.255.255.0
 ip pim sparse-mode
 ip igmp join-group 239.130.1.1
 ipv6 address 2001:DB8:10:1:201::254/104
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW200" config

CCIE RSv5 LAB 3_1 - SW200

!
! Last configuration change at 08:45:46 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW200
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$u6MM$.jWd/LWTLzkAXkQD.075f.
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
!
!
no ip cef
ipv6 multicast rpf use-bgp
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.2.200.200 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 no switchport
 ip address 10.2.10.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet0/1
 no switchport
 ip address 10.2.12.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet0/2
 no switchport
 ip address 10.2.123.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet0/3
 no switchport
 ip address 10.2.109.1 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet1/0
 no switchport
 ip address 10.2.20.1 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet1/1
 no switchport
 ip address 10.2.23.1 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet1/2
 no switchport
 ip address 10.2.122.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet1/3
!
interface Ethernet2/0
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
router ospf 1
 router-id 10.2.200.200
!
router bgp 65002
 bgp router-id 10.2.200.200
 bgp log-neighbor-changes
 neighbor 10.2.23.23 remote-as 65002
 neighbor 10.2.23.23 update-source Loopback0
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW201" config

CCIE RSv5 LAB 3_1 - SW201

!
! Last configuration change at 08:45:37 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW201
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$CoDx$nrP1a0.Ll7f0grJZ8WmBP0
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
!
!
no ip cef
ipv6 multicast rpf use-bgp
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.2.201.201 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 no switchport
 ip address 10.2.11.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet0/1
 no switchport
 ip address 10.2.13.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet0/2
 no switchport
 ip address 10.2.223.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet0/3
 no switchport
 ip address 10.2.109.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet1/0
 no switchport
 ip address 10.2.21.1 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet1/1
 no switchport
 ip address 10.2.22.1 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet1/2
 no switchport
 ip address 10.2.222.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet1/3
!
interface Ethernet2/0
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
router ospf 1
 router-id 10.2.201.201
!
router bgp 65002
 bgp router-id 10.2.201.201
 bgp log-neighbor-changes
 neighbor 10.2.23.23 remote-as 65002
 neighbor 10.2.23.23 update-source Loopback0
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW210" config

CCIE RSv5 LAB 3_1 - SW210

!
! Last configuration change at 08:44:44 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW210
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$u6MM$.jWd/LWTLzkAXkQD.075f.
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
!
ip dhcp pool Server2
 host 10.2.200.100 255.255.255.0
 client-identifier 01aa.bbcc.0038.00
 default-router 10.2.200.254 
!
!
no ip cef
ipv6 multicast rpf use-bgp
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.2.210.210 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/1
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/2
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/3
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet1/0
 no switchport
 ip address 10.2.20.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet1/1
 no switchport
 ip address 10.2.22.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet1/2
 no switchport
 ip address 10.2.125.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet1/3
 no switchport
 ip address 10.2.119.1 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet2/0
 no switchport
 ip address 10.2.124.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
interface Vlan2000
 ip address 10.2.200.254 255.255.255.0
 ip ospf 1 area 0
!
router ospf 1
 router-id 10.2.210.210
!
router bgp 65002
 bgp router-id 10.2.210.210
 bgp log-neighbor-changes
 neighbor 10.2.23.23 remote-as 65002
 neighbor 10.2.23.23 update-source Loopback0
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW211" config

CCIE RSv5 LAB 3_1 - SW211

!
! Last configuration change at 08:44:07 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW211
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$u6MM$.jWd/LWTLzkAXkQD.075f.
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
!
!
no ip cef
ipv6 multicast rpf use-bgp
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.2.211.211 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet0/1
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet0/2
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet0/3
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet1/0
 no switchport
 ip address 10.2.21.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet1/1
 no switchport
 ip address 10.2.23.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet1/2
 no switchport
 ip address 10.2.225.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet1/3
 no switchport
 ip address 10.2.119.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet2/0
 no switchport
 ip address 10.2.224.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
interface Vlan2001
 ip address 10.2.201.254 255.255.255.0
 ip ospf 1 area 0
!
router ospf 1
 router-id 10.2.211.211
!
router bgp 65002
 bgp router-id 10.2.211.211
 bgp log-neighbor-changes
 neighbor 10.2.23.23 remote-as 65002
 neighbor 10.2.23.23 update-source Loopback0
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW300" config

CCIE RSv5 LAB 3_1 - SW300

!
! Last configuration change at 08:45:23 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW300
!
boot-start-marker
boot-end-marker
!
!
no logging console
enable secret 5 $1$CoDx$nrP1a0.Ll7f0grJZ8WmBP0
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
ip multicast-routing 
!
ip dhcp pool User3
 host 10.3.100.100 255.255.255.0
 client-identifier 01aa.bbcc.0033.00
 default-router 10.3.100.254 
!
!
no ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000-2009,3001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.3.130.130 255.255.255.255
!
interface Ethernet0/0
 no switchport
 ip address 10.3.10.2 255.255.255.252
 ip pim sparse-mode
 duplex auto
!
interface Ethernet0/1
 no switchport
 ip address 10.3.12.2 255.255.255.252
 ip pim sparse-mode
 duplex auto
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet1/0
!
interface Ethernet1/1
!
interface Ethernet1/2
!
interface Ethernet1/3
!
interface Ethernet2/0
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
interface Vlan2000
 ip address 10.3.100.252 255.255.255.0
 ip pim sparse-mode
!
interface Vlan2001
 ip address 10.3.101.252 255.255.255.0
 ip pim sparse-mode
 ip igmp join-group 239.250.1.1
 ip igmp join-group 239.130.1.1
!
interface Vlan3001
 ip address 10.3.109.1 255.255.255.252
 ip pim sparse-mode
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW301" config

CCIE RSv5 LAB 3_1 - SW301

!
! Last configuration change at 08:45:09 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW301
!
boot-start-marker
boot-end-marker
!
!
no logging console
enable secret 5 $1$u6MM$.jWd/LWTLzkAXkQD.075f.
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
ip multicast-routing 
!
ip dhcp pool User3
 host 10.3.100.100 255.255.255.0
 client-identifier 01aa.bbcc.0033.00
 default-router 10.3.100.254 
!
!
no ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000-2009,3001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.3.131.131 255.255.255.255
!
interface Ethernet0/0
 no switchport
 ip address 10.3.13.2 255.255.255.252
 ip pim sparse-mode
 duplex auto
!
interface Ethernet0/1
 no switchport
 ip address 10.3.11.2 255.255.255.252
 ip pim sparse-mode
 duplex auto
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet1/0
!
interface Ethernet1/1
!
interface Ethernet1/2
!
interface Ethernet1/3
!
interface Ethernet2/0
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
interface Vlan2000
 ip address 10.3.100.253 255.255.255.0
 ip pim sparse-mode
!
interface Vlan2001
 ip address 10.3.101.253 255.255.255.0
 ip pim sparse-mode
!
interface Vlan3001
 ip address 10.3.109.2 255.255.255.252
 ip pim sparse-mode
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW310" config

CCIE RSv5 LAB 3_1 - SW310

!
! Last configuration change at 08:44:22 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW310
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$CoDx$nrP1a0.Ll7f0grJZ8WmBP0
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
no ip routing
!
!
!
no ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000-2009 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/1
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/2
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/3
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet1/0
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet1/1
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet1/2
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet1/3
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet2/0
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW400" config

CCIE RSv5 LAB 3_1 - SW400

!
! Last configuration change at 08:44:52 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW400
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$CoDx$nrP1a0.Ll7f0grJZ8WmBP0
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
!
ip dhcp pool User4
 host 10.4.100.100 255.255.255.0
 client-identifier 01aa.bbcc.0034.00
 default-router 10.4.100.254 
!
!
no ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000-2001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.4.140.140 255.255.255.255
!
interface Ethernet0/0
 no switchport
 ip address 10.4.42.2 255.255.255.252
 duplex auto
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet1/0
 no switchport
 ip address 10.4.10.2 255.255.255.252
 duplex auto
!
interface Ethernet1/1
 no switchport
 ip address 10.4.13.2 255.255.255.252
 duplex auto
!
interface Ethernet1/2
 no switchport
 ip address 10.4.109.1 255.255.255.252
 duplex auto
!
interface Ethernet1/3
!
interface Ethernet2/0
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
interface Vlan2000
 ip address 10.4.100.252 255.255.255.0
 standby 1 ip 10.4.100.254
 standby 1 priority 110
!
interface Vlan2001
 ip address 10.4.101.252 255.255.255.0
 standby 1 ip 10.4.101.254
!
router bgp 65004
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65004
 neighbor IBGP update-source Loopback0
 neighbor 10.4.40.40 peer-group IBGP
 neighbor 10.4.41.41 peer-group IBGP
 neighbor 10.4.42.42 peer-group IBGP
 neighbor 10.4.141.141 peer-group IBGP
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW401" config

CCIE RSv5 LAB 3_1 - SW401

!
! Last configuration change at 08:44:29 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW401
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$u6MM$.jWd/LWTLzkAXkQD.075f.
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
!
ip dhcp pool User4
 host 10.4.100.100 255.255.255.0
 client-identifier 01aa.bbcc.0034.00
 default-router 10.4.100.254 
!
!
no ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000-2001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.4.141.141 255.255.255.255
!
interface Ethernet0/0
 no switchport
 ip address 10.4.43.2 255.255.255.252
 duplex auto
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet1/0
 no switchport
 ip address 10.4.11.2 255.255.255.252
 duplex auto
!
interface Ethernet1/1
 no switchport
 ip address 10.4.12.2 255.255.255.252
 duplex auto
!
interface Ethernet1/2
 no switchport
 ip address 10.4.109.2 255.255.255.252
 duplex auto
!
interface Ethernet1/3
!
interface Ethernet2/0
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
interface Vlan2000
 ip address 10.4.100.253 255.255.255.0
 standby 1 ip 10.4.100.254
!
interface Vlan2001
 ip address 10.4.101.253 255.255.255.0
 standby 1 ip 10.4.101.254
 standby 1 priority 110
!
router bgp 65004
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65004
 neighbor IBGP update-source Loopback0
 neighbor 10.4.40.40 peer-group IBGP
 neighbor 10.4.41.41 peer-group IBGP
 neighbor 10.4.42.42 peer-group IBGP
 neighbor 10.4.140.140 peer-group IBGP
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW410" config

CCIE RSv5 LAB 3_1 - SW410

!
! Last configuration change at 08:45:02 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW410
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$u6MM$.jWd/LWTLzkAXkQD.075f.
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
no ip routing
!
!
!
no ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000-2001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/1
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/2
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/3
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet1/0
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet1/1
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet1/2
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet1/3
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet2/0
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW500" config

CCIE RSv5 LAB 3_1 - SW500

!
! Last configuration change at 08:44:00 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW500
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$u6MM$.jWd/LWTLzkAXkQD.075f.
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000-2001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.5.0.1 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 no switchport
 ip address 10.5.10.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet0/1
 no switchport
 ip address 10.5.109.1 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet1/0
!
interface Ethernet1/1
!
interface Ethernet1/2
!
interface Ethernet1/3
!
interface Ethernet2/0
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
interface Vlan2000
 ip address 10.5.100.253 255.255.255.0
 standby 1 ip 10.5.100.254
 standby 1 priority 110
 standby 1 preempt
 ip ospf 1 area 0
!
interface Vlan2001
 ip address 10.5.101.253 255.255.255.0
 standby 1 ip 10.5.101.254
 standby 1 preempt
 ip ospf 1 area 0
!
router ospf 1
 router-id 10.5.0.1
!
router bgp 65005
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65005
 neighbor IBGP update-source Loopback0
 neighbor 10.5.0.2 peer-group IBGP
 neighbor 10.5.50.50 peer-group IBGP
 neighbor 10.5.51.51 peer-group IBGP
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW501" config

CCIE RSv5 LAB 3_1 - SW501

!
! Last configuration change at 08:43:37 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW501
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$1Ou6$qathFs6LJ3IYSaXFqluQc0
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000-2001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.5.0.2 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 no switchport
 ip address 10.5.11.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet0/1
 no switchport
 ip address 10.5.109.2 255.255.255.252
 ip ospf 1 area 0
 duplex auto
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet1/0
!
interface Ethernet1/1
!
interface Ethernet1/2
!
interface Ethernet1/3
!
interface Ethernet2/0
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
interface Vlan2000
 ip address 10.5.100.252 255.255.255.0
 standby 1 ip 10.5.100.254
 standby 1 preempt
 ip ospf 1 area 0
!
interface Vlan2001
 ip address 10.5.101.252 255.255.255.0
 standby 1 ip 10.5.101.254
 standby 1 preempt
 ip ospf 1 area 0
!
router ospf 1
 router-id 10.5.0.2
!
router bgp 65005
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65005
 neighbor IBGP update-source Loopback0
 neighbor 10.5.0.1 peer-group IBGP
 neighbor 10.5.50.50 peer-group IBGP
 neighbor 10.5.51.51 peer-group IBGP
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW510" config

CCIE RSv5 LAB 3_1 - SW510

!
! Last configuration change at 08:45:16 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW510
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$u6MM$.jWd/LWTLzkAXkQD.075f.
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000-2001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/1
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/2
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/3
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet1/0
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet1/1
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet1/2
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet1/3
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet2/0
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "CCIE RSv5 LAB 3_1 - SW600" config

CCIE RSv5 LAB 3_1 - SW600

!
! Last configuration change at 08:44:15 CET Fri May 4 2012
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW600
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$u6MM$.jWd/LWTLzkAXkQD.075f.
!
no aaa new-model
clock timezone CET 1 0
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000-2001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.6.0.1 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/1
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/2
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet0/3
 switchport access vlan 2000
 switchport mode access
!
interface Ethernet1/0
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet1/1
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet1/2
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet1/3
 switchport access vlan 2001
 switchport mode access
!
interface Ethernet2/0
 no switchport
 ip address 10.6.1.254 255.255.255.0
 ip ospf 1 area 0
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
interface Vlan2000
 ip address 10.6.100.254 255.255.255.0
!
interface Vlan2001
 ip address 10.6.101.254 255.255.255.0
!
router ospf 1
 router-id 10.6.0.1
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "CCIE RSv5 LAB 3_1 - Switch" config

CCIE RSv5 LAB 3_1 - Switch

!
! Last configuration change at 08:43:07 CET Fri May 4 2012
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
clock timezone CET 1 0
no ipv6 cef
ipv6 multicast rpf use-bgp
!
no ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Ethernet0/0
 duplex auto
!
interface Ethernet0/1
 duplex auto
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 duplex auto
!
interface Ethernet1/1
 duplex auto
!
interface Ethernet1/2
 duplex auto
!
interface Ethernet1/3
 duplex auto
!
interface Ethernet2/0
 duplex auto
!
interface Ethernet2/1
 duplex auto
!
interface Ethernet2/2
 duplex auto
!
interface Ethernet2/3
 duplex auto
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
!
end
Delete "CCIE RSv5 LAB 3_1 - User3" config

CCIE RSv5 LAB 3_1 - User3

!
! Last configuration change at 08:43:52 CET Fri May 4 2012
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname User3
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!
!
!
!


!
!
!
!
no ip domain lookup
no ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
csdb tcp synwait-time 30
csdb tcp idle-time 3600
csdb tcp finwait-time 5
csdb tcp reassembly max-memory 1024
csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
! 
!
!
!
crypto isakmp diagnose error
!
!
!
!
!
!
!
!
interface Ethernet0/0
 mac-address aabb.cc00.3300
 ip address dhcp client-id Ethernet0/0
 no ip route-cache
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - User4" config

CCIE RSv5 LAB 3_1 - User4

!
! Last configuration change at 08:43:44 CET Fri May 4 2012
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname User4
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
csdb tcp synwait-time 30
csdb tcp idle-time 3600
csdb tcp finwait-time 5
csdb tcp reassembly max-memory 1024
csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
! 
!
!
!
crypto isakmp diagnose error
!
!
!
!
!
!
!
!
interface Ethernet0/0
 mac-address aabb.cc00.3400
 ip address dhcp client-id Ethernet0/0
 no ip route-cache
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "CCIE RSv5 LAB 3_1 - User7" config

CCIE RSv5 LAB 3_1 - User7

!
! Last configuration change at 08:44:36 CET Fri May 4 2012
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname User7
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
csdb tcp synwait-time 30
csdb tcp idle-time 3600
csdb tcp finwait-time 5
csdb tcp reassembly max-memory 1024
csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
! 
!
!
!
crypto isakmp diagnose error
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address dhcp
 no ip route-cache
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
line con 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end