Delete "H3_CFG_FenJie_2 - R23" config

H3_CFG_FenJie_2 - R23

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R23
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$Z08W$EJlBTT0nKF0TXZkfGh9Kz0
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!         
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.2.23.23 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 ip address 10.2.223.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/2
 ip address 10.2.123.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!         
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown 
!
router ospf 1
 router-id 10.2.23.23
!
router bgp 65002
 bgp router-id 10.2.23.23
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65002
 neighbor IBGP update-source Loopback0
 neighbor IBGP route-reflector-client
 neighbor 10.2.20.20 peer-group IBGP
 neighbor 10.2.21.21 peer-group IBGP
 neighbor 10.2.22.22 peer-group IBGP
 neighbor 10.2.24.24 peer-group IBGP
 neighbor 10.2.25.25 peer-group IBGP
 neighbor 10.2.200.200 peer-group IBGP
 neighbor 10.2.201.201 peer-group IBGP
 neighbor 10.2.210.210 peer-group IBGP
 neighbor 10.2.211.211 peer-group IBGP
!
ip forward-protocol nd
!         
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!         
!
end
Delete "H3_CFG_FenJie_2 - R24" config

H3_CFG_FenJie_2 - R24

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R24
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$uCwn$/V8yxjYUPMuC0IUF9T4C9/
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!         
!
!
redundancy
!
!
! 
!
!
!
!
crypto isakmp policy 10
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key HollyMaya address 0.0.0.0        
!
!
crypto ipsec transform-set esp-aes esp-aes esp-sha-hmac 
 mode tunnel
!
!
!
crypto dynamic-map HollyMayaDM 10
 set transform-set esp-aes 
 match address L2LVPN
!
!
crypto map HollyMayaMap 10 ipsec-isakmp dynamic HollyMayaDM 
!
!
!
!
!
interface Loopback0
 ip address 10.2.24.24 255.255.255.255
 ip ospf 1 area 0
!
interface Loopback123
 ip address 123.45.67.35 255.255.255.240
!
interface Ethernet0/0
 ip address 201.99.24.2 255.255.255.252
 ip nat outside
 ip virtual-reassembly in
!
interface Ethernet0/1
 ip address 10.2.124.1 255.255.255.252
 ip nat inside
 ip virtual-reassembly in
 ip ospf 1 area 0
!
interface Ethernet0/2
 ip address 10.2.224.1 255.255.255.252
 ip nat inside
 ip virtual-reassembly in
 ip ospf 1 area 0
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!         
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown 
!
router ospf 1
 router-id 10.2.24.24
!
router bgp 65002
 bgp router-id 10.2.24.24
 bgp log-neighbor-changes
 neighbor 10.2.23.23 remote-as 65002
 neighbor 10.2.23.23 update-source Loopback0
 neighbor 10.2.23.23 next-hop-self
 neighbor 201.99.24.1 remote-as 29999
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip nat pool R24 123.45.67.36 123.45.67.46 netmask 255.255.255.240
ip nat inside source route-map NAT pool R24 overload
!
ip access-list extended L2LVPN
 permit ip 10.0.0.0 0.255.255.255 10.7.0.0 0.0.0.255
ip access-list extended NAT
 deny   ip 10.0.0.0 0.255.255.255 10.7.0.0 0.0.0.255
 permit ip 10.0.0.0 0.255.255.255 any
!
!
route-map NAT permit 10
 match ip address NAT
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login    
 transport input none
!
!
end
Delete "H3_CFG_FenJie_2 - R70" config

H3_CFG_FenJie_2 - R70

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R70
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$5X49$KRiEyhxUw.LrGEGWyfhG/0
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
ip dhcp pool NAS
 host 192.168.0.100 255.255.255.0
 client-identifier 01aa.bbcc.0360.00
 default-router 192.168.0.1 
!
ip dhcp pool R71
 host 192.168.0.2 255.255.255.0
 client-identifier 01aa.bbcc.0200.00
 default-router 192.168.0.1 
!
!
!
ip cef    
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!         
!
!
!
!
!
interface Ethernet0/0
 no ip address
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface Ethernet0/1
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!         
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown 
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown
!
interface Dialer1
 ip address negotiated
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 ppp chap hostname R70
 ppp chap password 0 CCIE
 ppp ipcp route default
!
ip forward-protocol nd
!
!         
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
!
!
!
access-list 1 permit any
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_2 - R71" config

H3_CFG_FenJie_2 - R71

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R71
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$d9rV$3c34rmkdylW.3pBHtiRk70
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
ip dhcp pool User7
 network 10.7.0.0 255.255.255.0
 default-router 10.7.0.1 
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!         
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.7.71.71 255.255.255.255
!
interface Ethernet0/0
 ip address dhcp client-id Ethernet0/0
!
interface Ethernet0/1
 ip address 10.7.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!         
interface Ethernet2/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_2 - R8" config

H3_CFG_FenJie_2 - R8

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R8
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$NDoy$KA62UE0jt9zZ46OaKz9dy.
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!         
!
!
!
username R70 password 0 CCIE
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
bba-group pppoe CCIE
 virtual-template 1
!         
!
interface Loopback0
 ip address 201.99.8.8 255.255.255.0
!
interface Loopback8
 ip address 8.8.8.8 255.255.255.255
!
interface Ethernet0/0
 ip address 201.99.24.1 255.255.255.252
!
interface Ethernet0/1
 ip address 201.99.25.1 255.255.255.252
!
interface Ethernet0/2
 ip address 201.99.70.1 255.255.255.252
 pppoe enable group CCIE
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown
!
interface Virtual-Template1
 ip unnumbered Loopback0
 ip mtu 1492
 peer default ip address pool R70
 ppp authentication chap
!
router bgp 29999
 bgp log-neighbor-changes
 network 200.8.8.8 mask 255.255.255.255
 neighbor 201.99.24.2 remote-as 65002
 neighbor 201.99.24.2 default-originate
 neighbor 201.99.25.2 remote-as 65002
 neighbor 201.99.25.2 default-originate
!
ip local pool R70 201.99.70.2
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip route 123.45.67.32 255.255.255.240 201.99.24.2
ip route 123.45.67.48 255.255.255.240 201.99.25.2
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_2 - Server2" config

H3_CFG_FenJie_2 - Server2

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Server2
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$fz2S$2lxx/w3dKYvu3aqIubTSd/
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!         
!
!
!
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!         
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 mac-address aabb.cc03.5000
 ip address dhcp client-id Ethernet0/0
 no ip route-cache
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet1/0
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet1/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet1/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet1/3
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet2/0
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet2/1
 no ip address
 no ip route-cache
 shutdown
!         
interface Ethernet2/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet2/3
 no ip address
 no ip route-cache
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!         
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_2 - SW200" config

H3_CFG_FenJie_2 - SW200

!
! Last configuration change at 22:58:08 EET Sat Dec 2 2017
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW200
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$xjdy$eLIHXZ4FjD.JDPH5/Tin2/
!
no aaa new-model
clock timezone EET 2 0
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no shutdown
 ip address 10.2.200.200 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 no shutdown
 no switchport
 ip address 10.2.10.2 255.255.255.252
 ip ospf 1 area 0
 duplex half
!
interface Ethernet0/1
 no shutdown
 no switchport
 ip address 10.2.12.2 255.255.255.252
 ip ospf 1 area 0
 duplex half
!
interface Ethernet0/2
 no shutdown
 no switchport
 ip address 10.2.123.2 255.255.255.252
 ip ospf 1 area 0
 duplex half
!
interface Ethernet0/3
 no shutdown
 no switchport
 ip address 10.2.109.1 255.255.255.252
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/0
 no shutdown
 no switchport
 ip address 10.2.20.1 255.255.255.252
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/1
 no shutdown
 no switchport
 ip address 10.2.23.1 255.255.255.252
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/2
 no shutdown
 no switchport
 ip address 10.2.122.2 255.255.255.252
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/3
 no shutdown
 duplex half
!
interface Ethernet2/0
 no shutdown
 duplex half
!
interface Ethernet2/1
 no shutdown
 duplex half
!
interface Ethernet2/2
 no shutdown
 duplex half
!
interface Ethernet2/3
 no shutdown
 duplex half
!
router ospf 1
 router-id 10.2.200.200
!
router bgp 65002
 bgp router-id 10.2.200.200
 bgp log-neighbor-changes
 neighbor 10.2.23.23 remote-as 65002
 neighbor 10.2.23.23 update-source Loopback0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "H3_CFG_FenJie_2 - SW210" config

H3_CFG_FenJie_2 - SW210

!
! Last configuration change at 22:58:08 EET Sat Dec 2 2017
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW210
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone EET 2 0
!
!
!
!
!
!
!
ip dhcp pool Server2
 host 10.2.200.100 255.0.0.0
 client-identifier 01aa.bbcc.0350.00
 default-router 10.2.200.254 
!
!
ip cef
ipv6 multicast rpf use-bgp
no ipv6 cef
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no shutdown
 ip address 10.2.210.210 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 no shutdown
 switchport access vlan 2000
 switchport mode access
 duplex half
!
interface Ethernet0/1
 no shutdown
 switchport access vlan 2000
 switchport mode access
 duplex half
!
interface Ethernet0/2
 no shutdown
 switchport access vlan 2000
 switchport mode access
 duplex half
!
interface Ethernet0/3
 no shutdown
 switchport access vlan 2000
 switchport mode access
 duplex half
!
interface Ethernet1/0
 no shutdown
 no switchport
 ip address 10.2.20.2 255.255.255.252
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/1
 no shutdown
 no switchport
 ip address 10.2.22.2 255.255.255.252
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/2
 no shutdown
 no switchport
 ip address 10.2.125.2 255.255.255.252
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/3
 no shutdown
 no switchport
 ip address 10.2.119.1 255.255.255.252
 ip ospf 1 area 0
 duplex half
!
interface Ethernet2/0
 no shutdown
 no switchport
 ip address 10.2.124.2 255.255.255.252
 ip ospf 1 area 0
 duplex half
!
interface Ethernet2/1
 no shutdown
 shutdown
 duplex half
!
interface Ethernet2/2
 no shutdown
 shutdown
 duplex half
!
interface Ethernet2/3
 no shutdown
 shutdown
 duplex half
!
interface Vlan2000
 no shutdown
 ip address 10.2.200.254 255.255.255.0
 ip ospf 1 area 0
!
router ospf 1
 router-id 10.2.210.210
!
router bgp 65002
 bgp router-id 10.2.210.210
 bgp log-neighbor-changes
 neighbor 10.2.23.23 remote-as 65002
 neighbor 10.2.23.23 update-source Loopback0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "H3_CFG_FenJie_2 - User7" config

H3_CFG_FenJie_2 - User7

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname User7
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$AdPU$MRjxNuTosjayMIe4oEaXA0
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!         
!
!
!
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!         
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address dhcp
 no ip route-cache
!         
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet1/0
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet1/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet1/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet1/3
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet2/0
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet2/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet2/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet2/3
 no ip address
 no ip route-cache
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!         
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end