Delete "H3_CFG_FenJie_3 - R100" config

H3_CFG_FenJie_3 - R100

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R100
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$Lzlk$KMVq90h7sRfSFAD7dNwEU0
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!         
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.100.100.100 255.255.255.255
!
interface Loopback100
 ip address 100.100.100.100 255.255.255.255
!
interface Ethernet0/0
 ip address 172.16.200.1 255.255.255.252
!
interface Ethernet0/1
 ip address 172.16.100.100 255.255.255.0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!         
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown 
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_3 - R40" config

H3_CFG_FenJie_3 - R40

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R40
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$JENV$P11oYRhahESJeN8bHJOe11
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!         
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.4.40.40 255.255.255.255
!
interface Ethernet0/0
 ip address 100.40.0.2 255.255.255.252
!
interface Ethernet0/1
 ip address 10.4.99.1 255.255.255.252
!
interface Ethernet0/2
 ip address 10.4.12.1 255.255.255.252
!
interface Ethernet0/3
 ip address 10.4.10.1 255.255.255.252
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown
!
router bgp 65004
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65004
 neighbor IBGP update-source Loopback0
 neighbor 10.4.41.41 peer-group IBGP
 neighbor 10.4.42.42 peer-group IBGP
 neighbor 10.4.140.140 peer-group IBGP
 neighbor 10.4.141.141 peer-group IBGP
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!         
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_3 - R41" config

H3_CFG_FenJie_3 - R41

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R41
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$.UM9$6WtoNEtLhciMUk1AVW64j.
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!         
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.4.41.41 255.255.255.255
!
interface Ethernet0/0
 ip address 101.41.0.2 255.255.255.252
!
interface Ethernet0/1
 ip address 10.4.99.2 255.255.255.252
!
interface Ethernet0/2
 ip address 10.4.13.1 255.255.255.252
!
interface Ethernet0/3
 ip address 10.4.11.1 255.255.255.252
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown
!
router bgp 65004
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65004
 neighbor IBGP update-source Loopback0
 neighbor 10.4.40.40 peer-group IBGP
 neighbor 10.4.42.42 peer-group IBGP
 neighbor 10.4.140.140 peer-group IBGP
 neighbor 10.4.141.141 peer-group IBGP
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!         
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_3 - R42" config

H3_CFG_FenJie_3 - R42

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R42
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$y9h.$daAm4wOs96R730AARgg4H0
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!         
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.4.42.42 255.255.255.255
!
interface Ethernet0/0
 ip address 10.4.42.1 255.255.255.252
!
interface Ethernet0/1
 ip address 10.4.43.1 255.255.255.252
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 ip address 172.16.200.2 255.255.255.252
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!         
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown
!
router bgp 65004
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65004
 neighbor IBGP update-source Loopback0
 neighbor 10.4.40.40 peer-group IBGP
 neighbor 10.4.41.41 peer-group IBGP
 neighbor 10.4.140.140 peer-group IBGP
 neighbor 10.4.141.141 peer-group IBGP
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!         
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_3 - R7" config

H3_CFG_FenJie_3 - R7

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R7
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$G4tP$oSdgNF/X2r7nuaGLu2uFW/
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!         
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.2.0.1 255.255.255.255 secondary
 ip address 10.3.0.1 255.255.255.255 secondary
 ip address 10.5.0.1 255.255.255.255 secondary
 ip address 10.6.0.1 255.255.255.255 secondary
 ip address 10.7.0.1 255.255.255.255 secondary
 ip address 10.1.0.1 255.255.255.255
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 ip address 101.41.0.1 255.255.255.252
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!         
interface Ethernet2/3
 no ip address
 shutdown
!
router bgp 10001
 bgp log-neighbor-changes
 network 10.1.0.1 mask 255.255.255.255
 network 10.2.0.1 mask 255.255.255.255
 network 10.3.0.1 mask 255.255.255.255
 network 10.5.0.1 mask 255.255.255.255
 network 10.6.0.1 mask 255.255.255.255
 network 10.7.0.1 mask 255.255.255.255
 network 101.41.0.0 mask 255.255.255.252
 aggregate-address 10.7.0.0 255.255.0.0 summary-only
 aggregate-address 10.6.0.0 255.255.0.0 summary-only
 aggregate-address 10.5.0.0 255.255.0.0 summary-only
 aggregate-address 10.3.0.0 255.255.0.0 summary-only
 aggregate-address 10.2.0.0 255.255.0.0 summary-only
 aggregate-address 10.1.0.0 255.255.0.0 summary-only
 neighbor 101.41.0.2 remote-as 65004
!
ip forward-protocol nd
!         
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!         
!
end
Delete "H3_CFG_FenJie_3 - SW400" config

H3_CFG_FenJie_3 - SW400

        
!
! Last configuration change at 22:58:08 EET Sat Dec 2 2017
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW400
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$vCYF$DrtZeNwJDzxQicE4s06tE/
!
no aaa new-model
clock timezone EET 2 0
!
!
!
!
!
!
!
ip dhcp pool User4
 host 10.4.100.100 255.0.0.0
 client-identifier 01aa.bbcc.0380.00
 default-router 10.4.100.254 
!
!
ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000-2001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no shutdown
 ip address 10.4.140.140 255.255.255.255
!
interface Ethernet0/0
 no shutdown
 no switchport
 ip address 10.4.42.2 255.255.255.252
 duplex half
!
interface Ethernet0/1
 no shutdown
 duplex half
!
interface Ethernet0/2
 no shutdown
 duplex half
!
interface Ethernet0/3
 no shutdown
 duplex half
!
interface Ethernet1/0
 no shutdown
 no switchport
 ip address 10.4.10.2 255.255.255.252
 duplex half
!
interface Ethernet1/1
 no shutdown
 no switchport
 ip address 10.4.13.2 255.255.255.252
 duplex half
!
interface Ethernet1/2
 no shutdown
 no switchport
 ip address 10.4.109.1 255.255.255.252
 duplex half
!
interface Ethernet1/3
 no shutdown
 duplex half
!
interface Ethernet2/0
 no shutdown
 duplex full
!
interface Ethernet2/1
 no shutdown
 duplex full
!
interface Ethernet2/2
 no shutdown
 duplex half
!
interface Ethernet2/3
 no shutdown
 duplex half
!
interface Vlan2000
 no shutdown
 ip address 10.4.100.252 255.255.255.0
 standby 1 ip 10.4.100.254
 standby 1 priority 110
!
interface Vlan2001
 no shutdown
 ip address 10.4.101.252 255.255.255.0
 standby 1 ip 10.4.101.254
!
router bgp 65004
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65004
 neighbor IBGP update-source Loopback0
 neighbor 10.4.40.40 peer-group IBGP
 neighbor 10.4.41.41 peer-group IBGP
 neighbor 10.4.42.42 peer-group IBGP
 neighbor 10.4.141.141 peer-group IBGP
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "H3_CFG_FenJie_3 - SW401" config

H3_CFG_FenJie_3 - SW401

!
! Last configuration change at 22:58:08 EET Sat Dec 2 2017
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW401
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$XL1G$5nVeaW8C7fY6iQupWrAFd0
!
no aaa new-model
clock timezone EET 2 0
!
!
!
!
!
!
!
ip dhcp pool User4
 host 10.4.100.100 255.0.0.0
 client-identifier 01aa.bbcc.0380.00
 default-router 10.4.100.254 
!
!
ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000-2001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no shutdown
 ip address 10.4.141.141 255.255.255.255
!
interface Ethernet0/0
 no shutdown
 no switchport
 ip address 10.4.43.2 255.255.255.252
 duplex half
!
interface Ethernet0/1
 no shutdown
 duplex half
!
interface Ethernet0/2
 no shutdown
 duplex half
!
interface Ethernet0/3
 no shutdown
 duplex half
!
interface Ethernet1/0
 no shutdown
 no switchport
 ip address 10.4.11.2 255.255.255.252
 duplex half
!
interface Ethernet1/1
 no shutdown
 no switchport
 ip address 10.4.12.2 255.255.255.252
 duplex half
!
interface Ethernet1/2
 no shutdown
 no switchport
 ip address 10.4.109.2 255.255.255.252
 duplex half
!
interface Ethernet1/3
 no shutdown
 duplex half
!
interface Ethernet2/0
 no shutdown
 duplex half
!
interface Ethernet2/1
 no shutdown
 duplex half
!
interface Ethernet2/2
 no shutdown
 duplex full
!
interface Ethernet2/3
 no shutdown
 duplex full
!
interface Vlan2000
 no shutdown
 ip address 10.4.100.253 255.255.255.0
 standby 1 ip 10.4.100.254
!
interface Vlan2001
 no shutdown
 ip address 10.4.101.253 255.255.255.0
 standby 1 ip 10.4.101.254
 standby 1 priority 110
!
router bgp 65004
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65004
 neighbor IBGP update-source Loopback0
 neighbor 10.4.40.40 peer-group IBGP
 neighbor 10.4.41.41 peer-group IBGP
 neighbor 10.4.42.42 peer-group IBGP
 neighbor 10.4.140.140 peer-group IBGP
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end