Delete "H3_CFG_FenJie_4 - R10" config

H3_CFG_FenJie_4 - R10

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R10
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$YHZL$LJDu78tw3OugE15TWnj3h1
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip multicast-routing 
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!         
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.10.10 255.255.255.255
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/0
 ip address 100.10.0.2 255.255.255.252
!
interface Ethernet0/1
 ip address 10.1.99.1 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/2
 ip address 10.1.13.1 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/3
 ip address 10.1.10.1 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet1/0
 ip address 10.1.30.1 255.255.255.252
 ip pim sparse-mode
!         
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown 
!
interface Ethernet2/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.1.10.10
!
router bgp 65001
 bgp router-id 10.1.10.10
 bgp log-neighbor-changes
 network 10.1.10.10 mask 255.255.255.255
 aggregate-address 10.1.0.0 255.255.0.0 summary-only
 neighbor 10.1.13.13 remote-as 65001
 neighbor 10.1.13.13 password cisco
 neighbor 10.1.13.13 update-source Loopback0
 neighbor 10.1.13.13 next-hop-self
 neighbor 10.1.13.13 additional-paths receive
 neighbor 10.1.30.2 remote-as 65003
 neighbor 100.10.0.1 remote-as 10000
 maximum-paths ibgp 2
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_4 - R11" config

H3_CFG_FenJie_4 - R11

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R11
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$DkTK$1c9jrhTUb6MyM1/oKdac7.
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip multicast-routing 
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!         
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.11.11 255.255.255.255
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/0
 ip address 101.11.0.2 255.255.255.252
!
interface Ethernet0/1
 ip address 10.1.99.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/2
 ip address 10.1.12.1 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/3
 ip address 10.1.11.1 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet1/0
 ip address 10.1.31.1 255.255.255.252
 ip pim sparse-mode
!         
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown 
!
interface Ethernet2/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.1.11.11
!
router bgp 65001
 bgp router-id 10.1.11.11
 bgp log-neighbor-changes
 network 10.1.11.11 mask 255.255.255.255
 aggregate-address 10.1.0.0 255.255.0.0 summary-only
 neighbor 10.1.13.13 remote-as 65001
 neighbor 10.1.13.13 password cisco
 neighbor 10.1.13.13 update-source Loopback0
 neighbor 10.1.13.13 next-hop-self
 neighbor 10.1.13.13 additional-paths receive
 neighbor 10.1.31.2 remote-as 65003
 neighbor 101.11.0.1 remote-as 10001
 maximum-paths ibgp 2
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_4 - R13" config

H3_CFG_FenJie_4 - R13

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R13
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$U12A$rifwVNw6USTa7gcSJzS6j.
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip multicast-routing 
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!         
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.13.13 255.255.255.255
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 ip address 10.1.113.1 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/2
 ip address 10.1.213.1 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!         
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown 
!
interface Ethernet2/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.1.13.13
!
router bgp 65001
 bgp router-id 10.1.13.13
 bgp log-neighbor-changes
 bgp listen range 10.1.0.0/16 peer-group IBGP
 bgp additional-paths select best 2
 bgp additional-paths send
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65001
 neighbor IBGP password cisco
 neighbor IBGP update-source Loopback0
 neighbor IBGP route-reflector-client
 neighbor IBGP advertise additional-paths best 2
 maximum-paths ibgp 2
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_4 - R30" config

H3_CFG_FenJie_4 - R30

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R30
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$p2q3$N2DwPc8JZnL.g/6vGAyQN1
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip host SW301 10.3.131.131
ip host SW300 10.3.130.130
ip host R31 10.3.31.31
ip host R30 10.3.30.30
ip multicast-routing 
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!         
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!         
interface Loopback0
 ip address 10.3.30.30 255.255.255.255
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Loopback1
 ip address 10.3.250.250 255.255.255.255
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/0
 ip address 10.1.30.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/1
 ip address 10.3.99.1 255.255.255.252
 ip pim sparse-mode
 ip ospf network point-to-point
 ip ospf 1 area 0
!
interface Ethernet0/2
 ip address 10.3.10.1 255.255.255.252
 ip pim sparse-mode
 ip ospf network point-to-point
 ip ospf 1 area 0
!
interface Ethernet0/3
 ip address 10.3.13.1 255.255.255.252
 ip pim sparse-mode
 ip ospf network point-to-point
 ip ospf 1 area 0
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.3.30.30
 default-information originate always
!
router bgp 65003
 bgp router-id 10.3.30.30
 bgp log-neighbor-changes
 network 10.3.30.30 mask 255.255.255.255
 aggregate-address 10.3.0.0 255.255.0.0 summary-only
 neighbor 10.1.30.1 remote-as 65001
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip ospf name-lookup
!
!
!
!
control-plane
!
!
!
!
!
!         
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_4 - R31" config

H3_CFG_FenJie_4 - R31

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R31
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$E7OR$1ysOUfkgLBLB6pMlyLTfA1
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip host SW301 10.3.131.131
ip host SW300 10.3.130.130
ip host R31 10.3.31.31
ip host R30 10.3.30.30
ip multicast-routing 
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!         
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!         
interface Loopback0
 ip address 10.3.31.31 255.255.255.255
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/0
 ip address 10.1.31.2 255.255.255.252
 ip pim sparse-mode
!
interface Ethernet0/1
 ip address 10.3.99.2 255.255.255.252
 ip pim sparse-mode
 ip ospf network point-to-point
 ip ospf 1 area 0
!
interface Ethernet0/2
 ip address 10.3.11.1 255.255.255.252
 ip pim sparse-mode
 ip ospf network point-to-point
 ip ospf 1 area 0
!
interface Ethernet0/3
 ip address 10.3.12.1 255.255.255.252
 ip pim sparse-mode
 ip ospf network point-to-point
 ip ospf 1 area 0
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown 
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.3.31.31
 default-information originate always
!
router bgp 65003
 bgp router-id 10.3.31.31
 bgp log-neighbor-changes
 network 10.3.31.31 mask 255.255.255.255
 aggregate-address 10.3.0.0 255.255.0.0 summary-only
 neighbor 10.1.31.1 remote-as 65001
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip ospf name-lookup
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_4 - SW100" config

H3_CFG_FenJie_4 - SW100

!
! Last configuration change at 05:07:00 EET Mon Feb 5 2018
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW100
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$gb8o$CGOvweFHr20CXJ9X8bbvv1
!
no aaa new-model
clock timezone EET 2 0
!
!
!
!
!
!
ip multicast-routing 
!
!
ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no shutdown
 ip address 10.1.100.100 255.255.255.255
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Loopback1
 no shutdown
 ip address 10.250.250.250 255.255.255.255
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/0
 no shutdown
 no switchport
 ip address 10.1.10.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet0/1
 no shutdown
 no switchport
 ip address 10.1.12.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet0/2
 no shutdown
 no switchport
 ip address 10.1.113.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet0/3
 no shutdown
 no switchport
 ip address 10.1.109.1 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/0
 no shutdown
 no switchport
 ip address 10.1.20.1 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/1
 no shutdown
 no switchport
 ip address 10.1.23.1 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/2
 no shutdown
 no switchport
 ip address 10.1.112.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/3
 no shutdown
 duplex half
!
interface Ethernet2/0
 no shutdown
 duplex half
!
interface Ethernet2/1
 no shutdown
 duplex half
!
interface Ethernet2/2
 no shutdown
 duplex half
!
interface Ethernet2/3
 no shutdown
 duplex half
!
router ospf 1
 router-id 10.1.100.100
!
router bgp 65001
 bgp router-id 10.1.100.100
 bgp log-neighbor-changes
 network 10.250.250.250 mask 255.255.255.255
 neighbor 10.1.13.13 remote-as 65001
 neighbor 10.1.13.13 password cisco
 neighbor 10.1.13.13 update-source Loopback0
 neighbor 10.1.13.13 additional-paths receive
 maximum-paths ibgp 2
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end

    
Delete "H3_CFG_FenJie_4 - SW101" config

H3_CFG_FenJie_4 - SW101

!
! Last configuration change at 05:09:03 EET Mon Feb 5 2018
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW101
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$HcN3$Of.M5ddx0XXixo77VDkgE/
!
no aaa new-model
clock timezone EET 2 0
!
!
!
!
!
!
ip multicast-routing 
!
!
ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no shutdown
 ip address 10.1.101.101 255.255.255.255
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Loopback1
 no shutdown
 ip address 10.250.250.250 255.255.255.255
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/0
 no shutdown
 no switchport
 ip address 10.1.11.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet0/1
 no shutdown
 no switchport
 ip address 10.1.13.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet0/2
 no shutdown
 no switchport
 ip address 10.1.213.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet0/3
 no shutdown
 no switchport
 ip address 10.1.109.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/0
 no shutdown
 no switchport
 ip address 10.1.21.1 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/1
 no shutdown
 no switchport
 ip address 10.1.22.1 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/2
 no shutdown
 no switchport
 ip address 10.1.212.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/3
 no shutdown
 duplex half
!
interface Ethernet2/0
 no shutdown
 duplex half
!
interface Ethernet2/1
 no shutdown
 duplex half
!
interface Ethernet2/2
 no shutdown
 duplex half
!
interface Ethernet2/3
 no shutdown
 duplex half
!
router ospf 1
 router-id 10.1.101.101
!
router bgp 65001
 bgp router-id 10.1.101.101
 bgp log-neighbor-changes
 network 10.250.250.250 mask 255.255.255.255
 neighbor 10.1.13.13 remote-as 65001
 neighbor 10.1.13.13 password cisco
 neighbor 10.1.13.13 update-source Loopback0
 neighbor 10.1.13.13 additional-paths receive
 maximum-paths ibgp 2
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "H3_CFG_FenJie_4 - SW110" config

H3_CFG_FenJie_4 - SW110

!
! Last configuration change at 05:08:59 EET Mon Feb 5 2018
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW110
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$xf0s$0BlgNQNAQvK03Ce9cGht0.
!
no aaa new-model
clock timezone EET 2 0
!
!
!
!
!
!
ip multicast-routing 
!
!
ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000 
no cdp run
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no shutdown
 ip address 10.1.110.110 255.255.255.255
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Ethernet0/0
 no shutdown
 switchport access vlan 2000
 switchport mode access
 duplex half
!
interface Ethernet0/1
 no shutdown
 switchport access vlan 2000
 switchport mode access
 duplex half
!
interface Ethernet0/2
 no shutdown
 switchport access vlan 2000
 switchport mode access
 duplex half
!
interface Ethernet0/3
 no shutdown
 switchport access vlan 2000
 switchport mode access
 duplex half
!
interface Ethernet1/0
 no shutdown
 no switchport
 ip address 10.1.20.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/1
 no shutdown
 no switchport
 ip address 10.1.22.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/2
 no shutdown
 no switchport
 ip address 10.1.115.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/3
 no shutdown
 no switchport
 ip address 10.1.119.1 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet2/0
 no shutdown
 no switchport
 ip address 10.1.114.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet2/1
 no shutdown
 duplex half
!
interface Ethernet2/2
 no shutdown
 duplex half
!
interface Ethernet2/3
 no shutdown
 duplex half
!
interface Vlan2000
 no shutdown
 ip address 10.1.200.254 255.255.255.0
 ip ospf 1 area 0
!
router ospf 1
 router-id 10.1.110.110
 passive-interface Vlan2000
!
router bgp 65001
 bgp router-id 10.1.110.110
 bgp log-neighbor-changes
 network 10.1.200.0 mask 255.255.255.0
 neighbor 10.1.13.13 remote-as 65001
 neighbor 10.1.13.13 password cisco
 neighbor 10.1.13.13 update-source Loopback0
 neighbor 10.1.13.13 additional-paths receive
 maximum-paths ibgp 2
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end

    
Delete "H3_CFG_FenJie_4 - SW111" config

H3_CFG_FenJie_4 - SW111

!
! Last configuration change at 05:13:06 EET Mon Feb 5 2018
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW111
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone EET 2 0
!
!
!
!
!
!
ip multicast-routing 
!
ip dhcp pool Server1
 host 10.1.201.100 255.0.0.0
 client-identifier 01aa.bbcc.0340.00
 default-router 10.1.201.254 
!
!
ip cef
ipv6 unicast-routing
ipv6 multicast rpf use-bgp
ipv6 cef
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no shutdown
 ip address 10.1.111.111 255.255.255.255
 ip pim sparse-mode
 ip ospf 1 area 0
 ipv6 address 2001:DB8:10:1:4::4/128
!
interface Ethernet0/0
 no shutdown
 switchport access vlan 2001
 switchport mode access
 duplex half
!
interface Ethernet0/1
 no shutdown
 switchport access vlan 2001
 switchport mode access
 duplex half
!
interface Ethernet0/2
 no shutdown
 switchport access vlan 2001
 switchport mode access
 duplex half
!
interface Ethernet0/3
 no shutdown
 switchport access vlan 2001
 switchport mode access
 duplex half
!
interface Ethernet1/0
 no shutdown
 no switchport
 ip address 10.1.21.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/1
 no shutdown
 no switchport
 ip address 10.1.23.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet1/2
 no shutdown
 no switchport
 ip address 10.1.215.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
 ipv6 address 2001:DB8:10:1:154::2/104
!
interface Ethernet1/3
 no shutdown
 no switchport
 ip address 10.1.119.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
!
interface Ethernet2/0
 no shutdown
 no switchport
 ip address 10.1.214.2 255.255.255.252
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex half
 ipv6 address 2001:DB8:10:1:144::2/104
!
interface Ethernet2/1
 no shutdown
 shutdown
 duplex half
!
interface Ethernet2/2
 no shutdown
 shutdown
 duplex half
!
interface Ethernet2/3
 no shutdown
 shutdown
 duplex half
!
interface Vlan2001
 no shutdown
 ip address 10.1.201.254 255.255.255.0
 ip pim sparse-mode
 ip igmp join-group 239.250.1.1
 ip igmp join-group 239.130.1.1
 ip ospf 1 area 0
 ipv6 address 2001:DB8:10:1:201::254/104
!
router ospf 1
 router-id 10.1.111.111
 passive-interface Vlan2001
!
router bgp 65001
 bgp router-id 10.1.111.111
 bgp log-neighbor-changes
 network 10.1.201.0 mask 255.255.255.0
 neighbor 10.1.13.13 remote-as 65001
 neighbor 10.1.13.13 password cisco
 neighbor 10.1.13.13 update-source Loopback0
 neighbor 10.1.13.13 additional-paths receive
 maximum-paths ibgp 2
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end

    
Delete "H3_CFG_FenJie_4 - SW300" config

H3_CFG_FenJie_4 - SW300

!
! Last configuration change at 07:19:39 EET Mon Feb 5 2018
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW300
!
boot-start-marker
boot-end-marker
!
!
no logging console
enable secret 5 $1$BOdo$A3Kd575I2Xt2mvdKex8lX1
!
no aaa new-model
clock timezone EET 2 0
!
!
!
!
!
!
ip multicast-routing 
!
ip dhcp pool User3
 host 10.3.100.100 255.0.0.0
 client-identifier 01aa.bbcc.0370.00
 default-router 10.3.100.254 
!
!
ip host SW301 10.3.131.131
ip host SW300 10.3.130.130
ip host R31 10.3.31.31
ip host R30 10.3.30.30
ip cef
no ipv6 cef
!
!
!
spanning-tree mode mst
spanning-tree extend system-id
!
spanning-tree mst configuration
 instance 1 vlan 2001, 2003, 2005, 2007, 2009
 instance 2 vlan 2000, 2002, 2004, 2006, 2008
 instance 3 vlan 3001
!
spanning-tree mst 2 priority 0
!
vlan internal allocation policy ascending
!
vlan 2000-2009,3001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no shutdown
 ip address 10.3.130.130 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 no shutdown
 no switchport
 ip address 10.3.10.2 255.255.255.252
 ip pim sparse-mode
 ip ospf network point-to-point
 ip ospf 1 area 0
!
interface Ethernet0/1
 no shutdown
 no switchport
 ip address 10.3.12.2 255.255.255.252
 ip pim sparse-mode
 ip ospf network point-to-point
 ip ospf 1 area 0
!
interface Ethernet0/2
 no shutdown
 switchport trunk allowed vlan 3001
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface Ethernet0/3
 no shutdown
!
interface Ethernet1/0
 no shutdown
!
interface Ethernet1/1
 no shutdown
!
interface Ethernet1/2
 no shutdown
!
interface Ethernet1/3
 no shutdown
!
interface Ethernet2/0
 no shutdown
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface Ethernet2/1
 no shutdown
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface Ethernet2/2
 no shutdown
!
interface Ethernet2/3
 no shutdown
!
interface Vlan2000
 no shutdown
 ip address 10.3.100.254 255.255.255.0
 ip pim sparse-mode
 ip igmp join-group 239.250.1.1
 ip igmp join-group 239.130.1.1
 ip ospf 1 area 0
!
interface Vlan3001
 no shutdown
 ip address 10.3.109.1 255.255.255.252
 ip pim sparse-mode
 ip ospf network point-to-point
 ip ospf 1 area 0
!
router ospf 1
 router-id 10.3.130.130
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip ospf name-lookup
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "H3_CFG_FenJie_4 - SW301" config

H3_CFG_FenJie_4 - SW301

!
! Last configuration change at 07:21:21 EET Mon Feb 5 2018
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW301
!
boot-start-marker
boot-end-marker
!
!
no logging console
enable secret 5 $1$J8Q0$jyDEBhknZR6aGgf6ybx3j.
!
no aaa new-model
clock timezone EET 2 0
!
!
!
!
!
!
ip multicast-routing 
!
ip dhcp pool User3
 host 10.3.100.100 255.0.0.0
 client-identifier 01aa.bbcc.0370.00
 default-router 10.3.100.254 
!
!
ip host SW301 10.3.131.131
ip host SW300 10.3.130.130
ip host R31 10.3.31.31
ip host R30 10.3.30.30
ip cef
no ipv6 cef
!
!
!
spanning-tree mode mst
spanning-tree extend system-id
!
spanning-tree mst configuration
 instance 1 vlan 2001, 2003, 2005, 2007, 2009
 instance 2 vlan 2000, 2002, 2004, 2006, 2008
 instance 3 vlan 3001
!
spanning-tree mst 1 priority 0
!
vlan internal allocation policy ascending
!
vlan 2000-2009,3001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no shutdown
 ip address 10.3.131.131 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 no shutdown
 no switchport
 ip address 10.3.13.2 255.255.255.252
 ip pim sparse-mode
 ip ospf network point-to-point
 ip ospf 1 area 0
!
interface Ethernet0/1
 no shutdown
 no switchport
 ip address 10.3.11.2 255.255.255.252
 ip pim sparse-mode
 ip ospf network point-to-point
 ip ospf 1 area 0
!
interface Ethernet0/2
 no shutdown
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface Ethernet0/3
 no shutdown
!
interface Ethernet1/0
 no shutdown
!
interface Ethernet1/1
 no shutdown
!
interface Ethernet1/2
 no shutdown
!
interface Ethernet1/3
 no shutdown
!
interface Ethernet2/0
 no shutdown
!
interface Ethernet2/1
 no shutdown
!
interface Ethernet2/2
 no shutdown
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface Ethernet2/3
 no shutdown
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface Vlan2001
 no shutdown
 ip address 10.3.101.254 255.255.255.0
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface Vlan3001
 no shutdown
 ip address 10.3.109.2 255.255.255.252
 ip pim sparse-mode
 ip ospf network point-to-point
 ip ospf 1 area 0
!
router ospf 1
 router-id 10.3.131.131
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip ospf name-lookup
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end