Delete "H3_CFG_FenJie_5 - R14" config

H3_CFG_FenJie_5 - R14

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R14
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$CRAF$JlQRxWE5XUqdU2H9Y.kw5/
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!         
!
!
!
redundancy
!
!
! 
!
!
!
!
crypto isakmp policy 10
 encr aes
 authentication pre-share
 group 2
crypto isakmp key HollyMaya address 0.0.0.0        
!
!
crypto ipsec transform-set HollyMayaSet esp-aes esp-sha-hmac 
 mode transport
!
crypto ipsec profile HollyMayaProfile
 set transform-set HollyMayaSet 
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.14.14 255.255.255.255
 ipv6 address 2001:DB8:10:1:14::14/128
!
interface Tunnel0
 ip address 10.100.0.1 255.255.255.0
 no ip redirects
 tunnel source Ethernet0/0
 tunnel mode gre multipoint
!
interface Ethernet0/0
 ip address 200.99.14.2 255.255.255.252
 ip nat outside
 ip virtual-reassembly in
 ipv6 address 2001:DB8:10:1:149::2/104
!         
interface Ethernet0/1
 ip address 10.1.114.1 255.255.255.252
 ip nat inside
 ip virtual-reassembly in
!
interface Ethernet0/2
 ip address 10.1.214.1 255.255.255.252
 ip nat inside
 ip virtual-reassembly in
 ipv6 address 2001:DB8:10:1:144::1/104
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!         
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown 
!
router bgp 65001
 bgp router-id 10.1.14.14
 bgp log-neighbor-changes
 neighbor 200.99.14.1 remote-as 19999
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Ethernet0/0 overload
!
!
!
access-list 1 permit any
!
control-plane
!
!
!
!
!         
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_5 - R51" config

H3_CFG_FenJie_5 - R51

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R51
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$RmQM$ZlkB6wrTZ8OVNd6pca/K/.
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
ip vrf INTERNET
 rd 19999:9
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!         
!
!
!
!
!
redundancy
!
!
! 
crypto keyring HollyMaya vrf INTERNET 
  pre-shared-key address 0.0.0.0 0.0.0.0 key HollyMaya
!
!
!
!
crypto isakmp policy 10
 encr aes
 authentication pre-share
 group 2
!
!
crypto ipsec transform-set HollyMayaSet esp-aes esp-sha-hmac 
 mode transport
!
crypto ipsec profile HollyMayaProfile
 set transform-set HollyMayaSet 
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.5.51.51 255.255.255.255
 ip ospf 1 area 0
!
interface Tunnel0
 ip address 10.100.0.51 255.255.255.0
 no ip redirects
 tunnel source Ethernet0/0
 tunnel mode gre multipoint
!
interface Ethernet0/0
 ip vrf forwarding INTERNET
 ip address 200.99.51.2 255.255.255.252
!
interface Ethernet0/1
 ip address 10.5.11.1 255.255.255.252
 ip ospf 1 area 0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.5.51.51
!
router bgp 65005
 bgp router-id 10.5.51.51
 bgp log-neighbor-changes
 bgp aggregate-timer 0
 network 10.5.51.51 mask 255.255.255.255
 aggregate-address 10.5.0.0 255.255.0.0 summary-only
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65005
 neighbor IBGP update-source Loopback0
 neighbor IBGP next-hop-self
 neighbor 10.5.0.1 peer-group IBGP
 neighbor 10.5.0.2 peer-group IBGP
 neighbor 10.5.50.50 peer-group IBGP
 !
 address-family ipv4 vrf INTERNET
  neighbor 200.99.51.1 remote-as 19999
  neighbor 200.99.51.1 activate
 exit-address-family
!
ip forward-protocol nd
!         
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!         
!
end
Delete "H3_CFG_FenJie_5 - R60" config

H3_CFG_FenJie_5 - R60

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R60
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$xirI$r3rjOQqaIhG/M7gN6xx.S/
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
ip vrf INTERNET
 rd 19999:9
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!         
!
!
!
!
!
redundancy
!
!
! 
crypto keyring HollyMaya vrf INTERNET 
  pre-shared-key address 0.0.0.0 0.0.0.0 key HollyMaya
!
!
!
!
crypto isakmp policy 10
 encr aes
 authentication pre-share
 group 2
!
!
crypto ipsec transform-set HollyMayaSet esp-aes esp-sha-hmac 
 mode transport
!
crypto ipsec profile HollyMayaProfile
 set transform-set HollyMayaSet 
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.6.60.60 255.255.255.255
!
interface Tunnel0
 ip address 10.100.0.60 255.255.255.0
 no ip redirects
 tunnel source Ethernet0/0
 tunnel mode gre multipoint
!
interface Ethernet0/0
 ip vrf forwarding INTERNET
 ip address 200.99.60.2 255.255.255.252
!         
interface Ethernet0/1
 ip address 10.6.1.1 255.255.255.0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!         
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown
!
router bgp 65006
 bgp router-id 10.6.60.60
 bgp log-neighbor-changes
 bgp aggregate-timer 0
 network 10.6.60.60 mask 255.255.255.255
 aggregate-address 10.6.0.0 255.255.0.0 summary-only
 neighbor 10.6.1.254 remote-as 65006
 neighbor 10.6.1.254 next-hop-self
 !
 address-family ipv4 vrf INTERNET
  neighbor 200.99.60.1 remote-as 19999
  neighbor 200.99.60.1 activate
 exit-address-family
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!         
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_5 - R9" config

H3_CFG_FenJie_5 - R9

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R9
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$ngZN$IS8SAnXD1NtiIxqlsVRCV.
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!         
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no ip address
 ipv6 address 2001:CC1E:BEEF:9:8:8:8:8/128
!         
interface Loopback1
 no ip address
 ipv6 address 2001:CC:1E:1::1/128
!
interface Loopback8
 ip address 8.8.8.8 255.255.255.255
 ipv6 address 2001:CC:1E:8BAD:8::8/128
!
interface Ethernet0/0
 ip address 200.99.14.1 255.255.255.252
 ipv6 address 2001:DB8:10:1:149::1/104
!
interface Ethernet0/1
 ip address 200.99.15.1 255.255.255.252
 ipv6 address 2001:DB8:10:1:159::1/104
!
interface Ethernet0/2
 ip address 200.99.51.1 255.255.255.252
!
interface Ethernet0/3
 ip address 200.99.60.1 255.255.255.252
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!         
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown
!
router bgp 19999
 bgp router-id 8.8.8.8
 bgp log-neighbor-changes
 neighbor 200.99.14.2 remote-as 65001
 neighbor 200.99.51.2 remote-as 65005
 neighbor 200.99.60.2 remote-as 65006
 !
 address-family ipv4
  network 200.99.14.0 mask 255.255.255.252
  network 200.99.51.0 mask 255.255.255.252
  network 200.99.60.0 mask 255.255.255.252
  neighbor 200.99.14.2 activate
  neighbor 200.99.14.2 default-originate
  neighbor 200.99.51.2 activate
  neighbor 200.99.51.2 default-originate
  neighbor 200.99.60.2 activate
  neighbor 200.99.60.2 default-originate
 exit-address-family
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_5 - SW501" config

H3_CFG_FenJie_5 - SW501

!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW501
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$qfoR$gU2D9JdNqNi1FulFwNYlf1
!
no aaa new-model
clock timezone EET 2 0
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no shutdown
 ip address 10.5.0.2 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 no shutdown
 no switchport
 ip address 10.5.11.2 255.255.255.252
 ip ospf 1 area 0
 duplex half
!
interface Ethernet0/1
 no shutdown
 shutdown
!
interface Ethernet0/2
 no shutdown
 duplex half
!
interface Ethernet0/3
 no shutdown
 duplex half
!
interface Ethernet1/0
 no shutdown
 duplex half
!
interface Ethernet1/1
 no shutdown
 duplex half
!
interface Ethernet1/2
 no shutdown
 duplex half
!
interface Ethernet1/3
 no shutdown
 duplex half
!
interface Ethernet2/0
 no shutdown
 shutdown
 duplex full
!
interface Ethernet2/1
 no shutdown
 shutdown
 duplex full
!
interface Ethernet2/2
 no shutdown
 switchport access vlan 2000
 switchport mode access
 duplex full
!
interface Ethernet2/3
 no shutdown
 duplex full
!
interface Vlan2000
 no shutdown
 ip address 10.5.100.254 255.255.255.0
 ip ospf 1 area 0
!
router ospf 1
 router-id 10.5.0.2
!
router bgp 65005
 bgp log-neighbor-changes
 neighbor IBGP peer-group
 neighbor IBGP remote-as 65005
 neighbor IBGP update-source Loopback0
 neighbor 10.5.0.1 peer-group IBGP
 neighbor 10.5.50.50 peer-group IBGP
 neighbor 10.5.51.51 peer-group IBGP
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end
Delete "H3_CFG_FenJie_5 - SW600" config

H3_CFG_FenJie_5 - SW600

       
!
! Last configuration change at 20:23:29 EET Wed Dec 13 2017
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW600
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$w7mz$r14cqxkapfVTVZdFPQ28O/
!
no aaa new-model
clock timezone EET 2 0
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2000-2001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no shutdown
 ip address 10.6.0.1 255.255.255.255
!
interface Ethernet0/0
 no shutdown
 switchport access vlan 2000
 switchport mode access
 duplex half
!
interface Ethernet0/1
 no shutdown
 switchport access vlan 2000
 switchport mode access
 duplex half
!
interface Ethernet0/2
 no shutdown
 switchport access vlan 2000
 switchport mode access
 duplex half
!
interface Ethernet0/3
 no shutdown
 switchport access vlan 2000
 switchport mode access
 duplex half
!
interface Ethernet1/0
 no shutdown
 switchport access vlan 2001
 switchport mode access
 duplex half
!
interface Ethernet1/1
 no shutdown
 switchport access vlan 2001
 switchport mode access
 duplex half
!
interface Ethernet1/2
 no shutdown
 switchport access vlan 2001
 switchport mode access
 duplex half
!
interface Ethernet1/3
 no shutdown
 switchport access vlan 2001
 switchport mode access
 duplex half
!
interface Ethernet2/0
 no shutdown
 no switchport
 ip address 10.6.1.254 255.255.255.0
 duplex half
!
interface Ethernet2/1
 no shutdown
 duplex half
!
interface Ethernet2/2
 no shutdown
 duplex half
!
interface Ethernet2/3
 no shutdown
 duplex half
!
interface Vlan2000
 no shutdown
 ip address 10.6.100.254 255.255.255.0
!
interface Vlan2001
 no shutdown
 ip address 10.6.101.254 255.255.255.0
!
router bgp 65006
 bgp log-neighbor-changes
 network 10.6.100.0 mask 255.255.255.0
 network 10.6.101.0 mask 255.255.255.0
 neighbor 10.6.1.1 remote-as 65006
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end