Delete "H3_CFG_FenJie_6 - R14" config

H3_CFG_FenJie_6 - R14

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R14
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$CRAF$JlQRxWE5XUqdU2H9Y.kw5/
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!         
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no ip address
 ipv6 address 2001:DB8:10:1:14::14/128
!         
interface Ethernet0/0
 no ip address
 ipv6 address 2001:DB8:10:1:149::2/104
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface Ethernet0/2
 no ip address
 ipv6 address 2001:DB8:10:1:144::1/104
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown 
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown
!
router bgp 65001
 bgp router-id 10.1.14.14
 bgp log-neighbor-changes
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
ipv6 prefix-list DEFAULT seq 5 permit ::/0
!
!
control-plane
!
!
!
!
!         
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_6 - R15" config

H3_CFG_FenJie_6 - R15

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R15
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$kEpw$N1f2efp3w.CxzZNFiTrjC1
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!         
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no ip address
 ipv6 address 2001:DB8:10:1:15::15/128
!         
interface Ethernet0/0
 no ip address
 ipv6 address 2001:DB8:10:1:159::2/104
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface Ethernet0/2
 no ip address
 ipv6 address 2001:DB8:10:1:154::1/104
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown 
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown
!
router bgp 65001
 bgp router-id 10.1.15.15
 bgp log-neighbor-changes
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!         
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_6 - R9" config

H3_CFG_FenJie_6 - R9

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R9
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$0LT3$oTU2GgiSq3zB/sSfZoCbK.
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!         
!
!
!
!
!
!


!
!
!
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!         
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no ip address
 ipv6 address 2001:CC1E:BEEF:9:8:8:8:8/128
!         
interface Loopback1
 no ip address
 ipv6 address 2001:CC:1E:1::1/128
!
interface Loopback8
 no ip address
 ipv6 address 2001:CC:1E:8BAD:8::8/128
!
interface Ethernet0/0
 no ip address
 ipv6 address 2001:DB8:10:1:149::1/104
!
interface Ethernet0/1
 no ip address
 ipv6 address 2001:DB8:10:1:159::1/104
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown 
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
 shutdown
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown
!
router bgp 19999
 bgp router-id 8.8.8.8
 bgp log-neighbor-changes
 neighbor 2001:DB8:10:1:149::2 remote-as 65001
 neighbor 2001:DB8:10:1:159::2 remote-as 65001
 !
 address-family ipv4
  no neighbor 2001:DB8:10:1:149::2 activate
  no neighbor 2001:DB8:10:1:159::2 activate
 exit-address-family
 !
 address-family ipv6
  maximum-paths 2
  network 2001:CC:1E:1::1/128
  network 2001:CC:1E:8BAD:8::8/128
  network 2001:CC:1E:8BAD:149::/104
  network 2001:CC:1E:8BAD:159::/104
  network 2001:CC1E:BEEF:9:8:8:8:8/128
  neighbor 2001:DB8:10:1:149::2 activate
  neighbor 2001:DB8:10:1:149::2 default-originate
  neighbor 2001:DB8:10:1:159::2 activate
  neighbor 2001:DB8:10:1:159::2 default-originate
 exit-address-family
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!         
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_6 - Server1" config

H3_CFG_FenJie_6 - Server1

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Server1
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$LMZi$G1UwwNXu4u3bk7Di712Cl/
!
no aaa new-model
clock timezone EET 2 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!         
!
!
!
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!         
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 no ip address
 no ip route-cache
 ipv6 address dhcp
 ipv6 enable
 ipv6 nd autoconfig default-route
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet1/0
 no ip address
 no ip route-cache
 shutdown
!         
interface Ethernet1/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet1/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet1/3
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet2/0
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet2/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet2/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet2/3
 no ip address
 no ip route-cache
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!         
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "H3_CFG_FenJie_6 - SW111" config

H3_CFG_FenJie_6 - SW111

version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW111
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone EET 2 0
!
!
!
!
!
!
!
!
ip cef
ipv6 unicast-routing
ipv6 dhcp pool VLAN2001
 address prefix 2001:DB8:10:1:201::/104
!
ipv6 multicast rpf use-bgp
ipv6 cef
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2001 
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no shutdown
 no ip address
 ipv6 address 2001:DB8:10:1:4::4/128
!
interface Ethernet0/0
 no shutdown
 switchport access vlan 2001
 switchport mode access
 duplex half
!
interface Ethernet0/1
 no shutdown
 switchport access vlan 2001
 switchport mode access
 shutdown
 duplex half
!
interface Ethernet0/2
 no shutdown
 switchport access vlan 2001
 switchport mode access
 shutdown
 duplex half
!
interface Ethernet0/3
 no shutdown
 switchport access vlan 2001
 switchport mode access
 shutdown
 duplex half
!
interface Ethernet1/0
 no shutdown
 duplex half
!
interface Ethernet1/1
 no shutdown
 duplex half
!
interface Ethernet1/2
 no shutdown
 no switchport
 no ip address
 duplex half
 ipv6 address 2001:DB8:10:1:154::2/104
!
interface Ethernet1/3
 no shutdown
 duplex half
!
interface Ethernet2/0
 no shutdown
 no switchport
 no ip address
 duplex half
 ipv6 address 2001:DB8:10:1:144::2/104
!
interface Ethernet2/1
 no shutdown
 shutdown
 duplex half
!
interface Ethernet2/2
 no shutdown
 shutdown
 duplex half
!
interface Ethernet2/3
 no shutdown
 shutdown
 duplex half
!
interface Vlan2001
 no shutdown
 no ip address
 ipv6 address 2001:DB8:10:1:201::254/104
 ipv6 dhcp server VLAN2001
!
router bgp 65001
 bgp router-id 10.1.111.111
 bgp log-neighbor-changes
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end