Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - ISP" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - ISP

!
! Last configuration change at 05:21:26 CET Sat Aug 27 2016
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ISP
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$9UT/$y0am0kJ7Bam/duBSywTu2/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
username Jamesons-R19 password 0 CCIE
username Jamesons-R20 password 0 CCIE
username Jamesons-R21 password 0 CCIE
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
bba-group pppoe R19
 virtual-template 19
!
bba-group pppoe R20
 virtual-template 20
!
bba-group pppoe R21
 virtual-template 21
!
!
interface Loopback8
 ip address 8.8.8.8 255.255.255.255
!
interface Ethernet0/0
 ip address 192.0.2.5 255.255.255.252
 pppoe enable group R19
!
interface Ethernet0/1
 ip address 192.0.2.9 255.255.255.252
 pppoe enable group R20
!
interface Ethernet0/2
 ip address 192.0.2.13 255.255.255.252
 pppoe enable group R21
!
interface Ethernet0/3
 ip address 192.0.2.1 255.255.255.252
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Virtual-Template19
 ip unnumbered Ethernet0/0
 ip mtu 1492
 peer default ip address pool R19
 ppp authentication chap
!
interface Virtual-Template20
 ip unnumbered Ethernet0/1
 ip mtu 1492
 peer default ip address pool R20
 ppp authentication chap
!
interface Virtual-Template21
 ip unnumbered Ethernet0/2
 ip mtu 1492
 peer default ip address pool R21
 ppp authentication chap
!
router bgp 12345
 bgp log-neighbor-changes
 neighbor 192.0.2.2 remote-as 65002
 neighbor 192.0.2.2 default-originate
!
ip local pool R19 192.0.2.6
ip local pool R20 192.0.2.10
ip local pool R21 192.0.2.14
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R1" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R1

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$McAF$5p6CHaQQxyo/TCMtjRTQz.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.1 255.255.255.255
!
interface Ethernet0/0
 ip address 10.254.0.1 255.255.255.252
!
interface Ethernet0/1
 ip address 10.254.0.5 255.255.255.252
!
interface Ethernet0/2
 ip address 10.254.0.13 255.255.255.252
!
interface Ethernet0/3
 ip address 10.254.0.9 255.255.255.252
!
interface Ethernet1/0
 ip address 10.254.0.17 255.255.255.252
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R10" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R10

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R10
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$XStj$NyMrFiOKZdNgKXkB9mwVC.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.10 255.255.255.255
!
interface Ethernet0/0
 ip address 10.254.0.30 255.255.255.252
 shutdown
!
interface Ethernet0/1
 ip address 10.254.0.65 255.255.255.252
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R101" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R101

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R101
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$yBiP$iL6.peo3fJkH6qj6br./G1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!
!
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address dhcp client-id Ethernet0/0
 no ip route-cache
 ipv6 address autoconfig
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R11" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R11

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R11
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$VURd$dW4KRPnebLEIbf0P/n0321
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.11 255.255.255.255
!
interface Ethernet0/0
 ip address 10.254.0.54 255.255.255.252
!
interface Ethernet0/1
 ip address 10.1.254.1 255.255.255.0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R12" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R12

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R12
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$XB8R$xLW85fZ910bk/ARn3K/rY/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.12 255.255.255.255
!
interface Ethernet0/0
 ip address 10.254.0.58 255.255.255.252
!
interface Ethernet0/1
 ip address 10.1.254.2 255.255.255.0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R13" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R13

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R13
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$YgLF$Q4ljXZAdlO.Fi1UEONCtx.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.13 255.255.255.255
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 ip address 10.3.254.1 255.255.255.0
!
interface Ethernet0/2
 ip address 10.254.0.42 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R14" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R14

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R14
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$kiC6$gUXLCfkXUgc5q19JcKOkb/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.14 255.255.255.255
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 ip address 10.3.254.2 255.255.255.0
!
interface Ethernet0/2
 ip address 10.254.0.46 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R15" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R15

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R15
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$s7xY$SdCJpIcLMFuygu6WqC3oJ0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.15 255.255.255.255
!
interface Ethernet0/0
 ip address 10.2.0.1 255.255.255.252
 ipv6 address 2001:CC1E:BEEF:156:10:2:0:1/64
!
interface Ethernet0/1
 ip address 10.254.0.74 255.255.255.252
!
interface Ethernet0/2
 ip address 10.2.0.5 255.255.255.252
 ipv6 address 2001:CC1E:BEEF:153:10:2:0:5/64
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.255.1.15
 network 10.2.0.1 0.0.0.0 area 0
 network 10.2.0.5 0.0.0.0 area 0
 network 10.255.1.15 0.0.0.0 area 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R16" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R16

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R16
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$hYMh$yytvBvGr54hXw49Qka68W.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.16 255.255.255.255
!
interface Ethernet0/0
 ip address 10.2.0.2 255.255.255.252
 ipv6 address 2001:CC1E:BEEF:156:10:2:0:2/64
!
interface Ethernet0/1
 ip address 10.254.0.78 255.255.255.252
!
interface Ethernet0/2
 ip address 10.2.0.9 255.255.255.252
 ipv6 address 2001:CC1E:BEEF:164:10:2:0:9/64
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router ospf 1
 router-id 10.255.1.16
 network 10.2.0.2 0.0.0.0 area 0
 network 10.2.0.9 0.0.0.0 area 0
 network 10.255.1.16 0.0.0.0 area 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R17" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R17

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R17
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$.LQT$nud.FT11Itv.Ny.s5a/QU0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
crypto isakmp policy 10
 encr aes
 authentication pre-share
 group 2
crypto isakmp key CCIE address 0.0.0.0        
!
!
crypto ipsec transform-set CCIEXFORM esp-aes 
 mode transport
!
crypto ipsec profile DMVPNPROFILE
 set transform-set CCIEXFORM 
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.17 255.255.255.255
!
interface Tunnel0
 ip address 10.100.0.1 255.255.255.0
!
interface Ethernet0/0
 ip address 192.0.2.2 255.255.255.252
 shutdown
!
interface Ethernet0/1
 ip address 10.2.0.38 255.255.255.252
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R18" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R18

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R18
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$sEeC$L0i1EskLrp.T0sYWrEL.91
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.18 255.255.255.255
!
interface Ethernet0/0
 ip address 10.2.0.45 255.255.255.252
 shutdown
!
interface Ethernet0/1
 ip address 10.2.0.42 255.255.255.252
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R19" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R19

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R19
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$3QIg$6bQW3/kvqpSiK/2TZTzNE1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf LOCALSP
 rd 19:19
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
crypto isakmp policy 10
 encr aes
 authentication pre-share
 group 2
crypto isakmp key CCIE address 0.0.0.0        
!
!
crypto ipsec transform-set CCIEXFORM esp-aes 
 mode transport
!
crypto ipsec profile DMVPNPROFILE
 set transform-set CCIEXFORM 
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.19 255.255.255.255
!
interface Tunnel0
 ip address 10.100.0.19 255.255.255.0
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 ip address 10.16.1.1 255.255.255.0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R2" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R2

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$xIhg$TlHxJxb2KS/i07CHK4L9R1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.2 255.255.255.255
!
interface Ethernet0/0
 ip address 10.254.0.2 255.255.255.252
!
interface Ethernet0/1
 ip address 10.254.0.21 255.255.255.252
!
interface Ethernet0/2
 ip address 10.254.0.33 255.255.255.252
!
interface Ethernet0/3
 ip address 10.254.0.25 255.255.255.252
!
interface Ethernet1/0
 ip address 10.254.0.29 255.255.255.252
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R20" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R20

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R20
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$OTSC$QR.xpCe6Fn22HKR0e8Oel/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf LOCALSP
 rd 20:20
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
crypto isakmp policy 10
 encr aes
 authentication pre-share
 group 2
crypto isakmp key CCIE address 0.0.0.0        
!
!
crypto ipsec transform-set CCIEXFORM esp-aes 
 mode transport
!
crypto ipsec profile DMVPNPROFILE
 set transform-set CCIEXFORM 
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.20 255.255.255.255
!
interface Tunnel0
 ip address 10.100.0.20 255.255.255.0
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 ip address 10.16.2.1 255.255.255.0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R21" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R21

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R21
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$Tojw$MwLsLYQ27nhwfXwx2DQ8D.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf LOCALSP
 rd 21:21
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
crypto isakmp policy 10
 encr aes
 authentication pre-share
 group 2
crypto isakmp key CCIE address 0.0.0.0        
!
!
crypto ipsec transform-set CCIEXFORM esp-aes 
 mode transport
!
crypto ipsec profile DMVPNPROFILE
 set transform-set CCIEXFORM 
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.21 255.255.255.0
!
interface Tunnel0
 ip address 10.100.0.21 255.255.255.0
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 ip address 10.16.3.1 255.255.255.0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R3" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R3

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$P3Ge$QSGThNEszSUtXcNxu4sep1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.3 255.255.255.255
!
interface Ethernet0/0
 ip address 10.254.0.49 255.255.255.252
!
interface Ethernet0/1
 ip address 10.254.0.73 255.255.255.252
!
interface Ethernet0/2
 ip address 10.254.0.14 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router bgp 65001
 bgp log-neighbor-changes
 neighbor 10.254.0.74 remote-as 65002
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R4" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R4

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$fMyR$ZA1M3K8z/xnYp1NhWaK2X.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.4 255.255.255.255
!
interface Ethernet0/0
 ip address 10.254.0.50 255.255.255.252
!
interface Ethernet0/1
 ip address 10.254.0.77 255.255.255.252
!
interface Ethernet0/2
 ip address 10.254.0.34 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router bgp 65001
 bgp log-neighbor-changes
 neighbor 10.254.0.78 remote-as 65002
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R5" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R5

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$Jnxf$euJLxN6dXn5.klX33Ig5F/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.5 255.255.255.255
!
interface Ethernet0/0
 ip address 10.254.0.37 255.255.255.252
!
interface Ethernet0/1
 ip address 10.254.0.6 255.255.255.252
!
interface Ethernet0/2
 ip address 10.254.0.41 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router bgp 65001
 bgp log-neighbor-changes
 neighbor 10.254.0.42 remote-as 65002
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R50" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R50

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R50
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$Ti7u$kTBxSMaIrrNfUoGdpCw/x1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 172.30.1.50 255.255.255.255
!
interface Ethernet0/0
 ip address 172.30.100.1 255.255.255.248
!
interface Ethernet0/1
 ip address 172.18.253.1 255.255.255.252
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
!
router eigrp 1
 network 172.30.1.50 0.0.0.0
 network 172.30.100.1 0.0.0.0
!
router bgp 65006
 bgp router-id 172.30.1.50
 bgp log-neighbor-changes
 neighbor 172.30.1.51 remote-as 65006
 neighbor 172.30.1.51 update-source Loopback0
 neighbor 172.30.1.51 next-hop-self
 neighbor 172.30.1.52 remote-as 65006
 neighbor 172.30.1.52 update-source Loopback0
 neighbor 172.30.1.52 next-hop-self
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R51" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R51

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R51
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$2UEQ$1VS8w0UqOx6cmrSk0w9Iq0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 172.30.1.51 255.255.255.255
!
interface Ethernet0/0
 ip address 172.30.100.2 255.255.255.248
!
interface Ethernet0/1
 ip address 172.18.253.5 255.255.255.252
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
!
router eigrp 1
 network 172.30.1.51 0.0.0.0
 network 172.30.100.2 0.0.0.0
!
router bgp 65006
 bgp router-id 172.30.1.51
 bgp log-neighbor-changes
 neighbor 172.30.1.50 remote-as 65006
 neighbor 172.30.1.50 update-source Loopback0
 neighbor 172.30.1.52 remote-as 65006
 neighbor 172.30.1.52 update-source Loopback0
 !
 address-family ipv4
  neighbor 172.30.1.50 activate
  neighbor 172.30.1.50 next-hop-self
  neighbor 172.30.1.52 activate
  neighbor 172.30.1.52 next-hop-self
 exit-address-family
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R52" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R52

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R52
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$nk56$.XNZKRAQaREPu92wENWi90
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 172.30.1.52 255.255.255.255
!
interface Loopback52
 ip address 52.52.52.52 255.255.255.255
!
interface Ethernet0/0
 ip address 172.30.100.3 255.255.255.248
!
interface Ethernet0/1
 ip address 172.17.253.22 255.255.255.252
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
!
router eigrp 1
 network 172.30.1.52 0.0.0.0
 network 172.30.100.3 0.0.0.0
!
router bgp 65006
 bgp router-id 172.30.1.52
 bgp log-neighbor-changes
 neighbor 172.30.1.50 remote-as 65006
 neighbor 172.30.1.50 update-source Loopback0
 neighbor 172.30.1.50 next-hop-self
 neighbor 172.30.1.51 remote-as 65006
 neighbor 172.30.1.51 update-source Loopback0
 neighbor 172.30.1.51 next-hop-self
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R53" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R53

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R53
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$wAKE$Mcpdk9M5LszW0tRXx3zhj1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 172.30.1.53 255.255.255.255
!
interface Ethernet0/0
 ip address 172.30.100.4 255.255.255.248
 shutdown
!
interface Ethernet0/1
 ip address 10.254.0.62 255.255.255.252
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
!
router eigrp 1
 network 172.30.1.53 0.0.0.0
 network 172.30.100.4 0.0.0.0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R54" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R54

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R54
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$Xep3$VlM/eOSEiw6iZMAkuNKpJ.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 172.30.1.54 255.255.255.255
!
interface Ethernet0/0
 ip address 172.30.100.5 255.255.255.248
 shutdown
!
interface Ethernet0/1
 ip address 10.254.0.66 255.255.255.252
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
!
router eigrp 1
 network 172.30.1.54 0.0.0.0
 network 172.30.100.5 0.0.0.0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R55" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R55

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R55
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$V.ZR$0mgbKQL/CaYMidodQe7Ay1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 172.30.1.55 255.255.255.255
!
interface Ethernet0/0
 ip address 172.18.254.1 255.255.255.0
!
interface Ethernet0/1
 ip address 172.18.253.2 255.255.255.252
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
!
router eigrp 10
 network 172.18.254.1 0.0.0.0
 network 172.30.1.55 0.0.0.0
 redistribute bgp 65005 metric 1 1 1 1 1 route-map JACOBHQ1
!
router bgp 65005
 bgp log-neighbor-changes
 redistribute eigrp 10 route-map JACOBHQ
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
ip prefix-list EIGRP seq 5 permit 172.0.0.0/8 le 32
!
route-map JACOBHQ permit 10
 match ip address prefix-list EIGRP
!
route-map JACOBHQ1 deny 10
 match ip address prefix-list EIGRP
!
route-map JACOBHQ1 permit 20
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R56" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R56

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R56
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$tJs4$5DOjAvXQjlMqtgTTZX1ay0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 172.30.1.56 255.255.255.255
!
interface Ethernet0/0
 ip address 172.18.254.2 255.255.255.0
!
interface Ethernet0/1
 ip address 172.18.253.6 255.255.255.252
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
!
router eigrp 10
 network 172.18.254.2 0.0.0.0
 network 172.30.1.56 0.0.0.0
 redistribute bgp 65005 metric 1 1 1 1 1 route-map JACOBHQ1
!
router bgp 65005
 bgp log-neighbor-changes
 redistribute eigrp 10 route-map JACOBHQ
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
ip prefix-list EIGRP seq 5 permit 172.0.0.0/8 le 32
!
route-map JACOBHQ permit 10
 match ip address prefix-list EIGRP
!
route-map JACOBHQ1 deny 10
 match ip address prefix-list EIGRP
!
route-map JACOBHQ1 permit 20
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R57" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R57

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R57
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$3zN9$52RiuqPaAcXi6zaMFUULt.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 172.30.1.57 255.255.255.255
!
interface Ethernet0/0
 ip address 10.2.0.46 255.255.255.252
!
interface Ethernet0/1
 ip address 172.18.2.1 255.255.255.0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R58" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R58

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R58
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$HhaN$vqsMRsZdJ8xhXRQbY7SOW1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 172.30.1.58 255.255.255.255
!
interface Ethernet0/0
 ip address 172.17.254.1 255.255.255.0
 ip summary-address eigrp 10 0.0.0.0 0.0.0.0
!
interface Ethernet0/1
 ip address 172.17.253.21 255.255.255.252
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
!
router eigrp 10
 network 172.17.254.1 0.0.0.0
 network 172.30.1.58 0.0.0.0
!
router bgp 65007
 bgp router-id 172.30.1.58
 bgp log-neighbor-changes
 redistribute eigrp 10
 neighbor 172.17.253.22 remote-as 65006
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R6" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R6

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R6
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$njrP$moabWa4ktEMWh8/4fAsGk1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.6 255.255.255.255
!
interface Ethernet0/0
 ip address 10.254.0.38 255.255.255.252
!
interface Ethernet0/1
 ip address 10.254.0.22 255.255.255.252
!
interface Ethernet0/2
 ip address 10.254.0.45 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router bgp 65001
 bgp log-neighbor-changes
 neighbor 10.254.0.46 remote-as 65002
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R7" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R7

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R7
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$FYuS$cO5gO7wiOXqDFo4Oa9h8d0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.7 255.255.255.255
!
interface Ethernet0/0
 ip address 10.254.0.53 255.255.255.252
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 ip address 10.254.0.10 255.255.255.252
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router bgp 65001
 bgp log-neighbor-changes
 neighbor 10.254.0.54 remote-as 65002
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R8" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R8

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R8
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$ucWl$kaI9m71zv6NtOrLOcGHXD1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.8 255.255.255.255
!
interface Ethernet0/0
 ip address 10.254.0.57 255.255.255.252
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 ip address 10.254.0.26 255.255.255.252
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
router bgp 65001
 bgp log-neighbor-changes
 neighbor 10.254.0.58 remote-as 65002
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R9" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - R9

!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R9
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$QITd$ajSnQLq0M1hETPM32XK5p.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.9 255.255.255.255
!
interface Ethernet0/0
 ip address 10.254.0.18 255.255.255.252
 shutdown
!
interface Ethernet0/1
 ip address 10.254.0.61 255.255.255.252
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW1" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW1

!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW1
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$.0XA$XDyGvXUPS5e2IJfQsNQ5T.
!
no aaa new-model
clock timezone CET 1 0
no ipv6 cef
ipv6 multicast rpf use-bgp
!
ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.101 255.255.255.255
!
interface Ethernet0/0
 switchport access vlan 101
 switchport mode access
 duplex auto
!
interface Ethernet0/1
 switchport access vlan 101
 switchport mode access
 duplex auto
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Ethernet1/1
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Ethernet1/2
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Ethernet1/3
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan100
 ip address 10.1.1.254 255.255.255.0
!
interface Vlan101
 ip address 10.1.254.254 255.255.255.0
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input all
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW10" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW10

!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW10
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$PRSK$VUUNX6ng.W3AgyZuIsrxv/
!
no aaa new-model
clock timezone CET 1 0
no ipv6 cef
ipv6 multicast rpf use-bgp
!
ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 172.30.1.107 255.255.255.255
!
interface Ethernet0/0
 switchport access vlan 101
 duplex auto
!
interface Ethernet0/1
 switchport access vlan 101
 duplex auto
!
interface Ethernet0/2
 no switchport
 ip address 172.18.2.254 255.255.255.0
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Ethernet1/1
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Ethernet1/2
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Ethernet1/3
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan100
 ip address 172.18.1.254 255.255.255.0
!
interface Vlan101
 ip address 172.18.254.254 255.255.255.0
!
!
router eigrp 10
 network 172.18.1.254 0.0.0.0
 network 172.18.2.254 0.0.0.0
 network 172.18.254.254 0.0.0.0
 network 172.30.1.107 0.0.0.0
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input all
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW11" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW11

!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW11
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$AbUC$zIM5mhMfK3AVu.9k7ZRVt0
!
no aaa new-model
clock timezone CET 1 0
no ipv6 cef
ipv6 multicast rpf use-bgp
!
ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 172.30.1.108 255.255.255.255
!
interface Ethernet0/0
 switchport access vlan 101
 switchport mode access
 duplex auto
!
interface Ethernet0/1
 duplex auto
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Ethernet1/1
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Ethernet1/2
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Ethernet1/3
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan100
 ip address 172.17.1.254 255.255.255.0
!
interface Vlan101
 ip address 172.17.254.254 255.255.255.0
!
!
router eigrp 10
 network 172.17.1.254 0.0.0.0
 network 172.17.254.254 0.0.0.0
 network 172.30.1.108 0.0.0.0
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input all
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW2" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW2

!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW2
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$YcfF$6PChHVlyKEYNan43kiVHc1
!
no aaa new-model
clock timezone CET 1 0
no ipv6 cef
ipv6 multicast rpf use-bgp
!
ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.102 255.255.255.255
!
interface Ethernet0/0
 switchport access vlan 101
 switchport mode access
 duplex auto
!
interface Ethernet0/1
 switchport access vlan 101
 switchport mode access
 duplex auto
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Ethernet1/1
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Ethernet1/2
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Ethernet1/3
 switchport access vlan 100
 switchport mode access
 duplex auto
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan100
 ip address 10.3.1.254 255.255.255.0
!
interface Vlan101
 ip address 10.3.254.254 255.255.255.0
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input all
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW3" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW3

!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW3
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$9KQN$9uGU5w2kUHlyGlYVLllFy0
!
no aaa new-model
clock timezone CET 1 0
ipv6 unicast-routing
ipv6 cef
ipv6 multicast rpf use-bgp
!
ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.103 255.255.255.255
 ipv6 address 2001:CC1E:BEEF:10:255:1:103:103/128
!
interface Ethernet0/0
 switchport access vlan 156
 switchport mode access
 duplex auto
!
interface Ethernet0/1
 switchport access vlan 153
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet0/2
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet0/3
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet1/0
 shutdown
 duplex auto
!
interface Ethernet1/1
 shutdown
 duplex auto
!
interface Ethernet1/2
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet1/3
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet2/0
 shutdown
 duplex auto
!
interface Ethernet2/1
 shutdown
 duplex auto
!
interface Ethernet2/2
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet2/3
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/0
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/1
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/2
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/3
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan34
 ip address 10.2.0.13 255.255.255.252
 ipv6 address 2001:CC1E:BEEF:34:10:2:0:13/64
!
interface Vlan100
 ip address 10.2.100.253 255.255.255.0
 standby use-bia
 ipv6 address 2001:CC1E:BEEF:100:10:2:1:253/64
!
interface Vlan101
 ip address 10.2.101.253 255.255.255.0
!
interface Vlan153
 ip address 10.2.0.6 255.255.255.252
 ipv6 address 2001:CC1E:BEEF:153:10:2:0:6/64
!
interface Vlan173
 ip address 10.2.0.37 255.255.255.252
!
interface Vlan911
 ip address 10.2.1.103 255.255.255.0
!
router ospf 1
 router-id 10.255.1.103
 network 10.2.0.6 0.0.0.0 area 0
 network 10.2.0.13 0.0.0.0 area 0
 network 10.2.0.37 0.0.0.0 area 0
 network 10.2.1.103 0.0.0.0 area 0
 network 10.2.100.253 0.0.0.0 area 0
 network 10.2.101.253 0.0.0.0 area 0
 network 10.255.1.103 0.0.0.0 area 0
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input all
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW4" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW4

!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW4
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$8PwS$zHLgq0NIS5L3CrMK/XObM.
!
no aaa new-model
clock timezone CET 1 0
ipv6 unicast-routing
ipv6 cef
ipv6 multicast rpf use-bgp
!
ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.104 255.255.255.255
 ipv6 address 2001:CC1E:BEEF:10:255:1:104:104/128
!
interface Ethernet0/0
 switchport access vlan 156
 switchport mode access
 duplex auto
!
interface Ethernet0/1
 switchport access vlan 164
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet0/2
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet0/3
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet1/0
 shutdown
 duplex auto
!
interface Ethernet1/1
 shutdown
 duplex auto
!
interface Ethernet1/2
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet1/3
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet2/0
 shutdown
 duplex auto
!
interface Ethernet2/1
 shutdown
 duplex auto
!
interface Ethernet2/2
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet2/3
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/0
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/1
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/2
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/3
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan34
 ip address 10.2.0.14 255.255.255.252
 ipv6 address 2001:CC1E:BEEF:34:10:2:0:14/64
!
interface Vlan100
 ip address 10.2.100.254 255.255.255.0
 standby use-bia
 ipv6 address 2001:CC1E:BEEF:100:10:2:1:254/64
!
interface Vlan101
 ip address 10.2.101.254 255.255.255.0
!
interface Vlan164
 ip address 10.2.0.10 255.255.255.252
 ipv6 address 2001:CC1E:BEEF:164:10:2:0:10/64
!
interface Vlan184
 ip address 10.2.0.41 255.255.255.252
!
interface Vlan911
 ip address 10.2.1.104 255.255.255.0
!
router ospf 1
 router-id 10.255.1.104
 network 10.2.0.10 0.0.0.0 area 0
 network 10.2.0.14 0.0.0.0 area 0
 network 10.2.0.41 0.0.0.0 area 0
 network 10.2.1.104 0.0.0.0 area 0
 network 10.2.100.254 0.0.0.0 area 0
 network 10.2.101.254 0.0.0.0 area 0
 network 10.255.1.104 0.0.0.0 area 0
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input all
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW5" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW5

!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW5
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$sGfE$6MMEiQ0ECDdcMFHuWNrRC0
!
no aaa new-model
clock timezone CET 1 0
no ipv6 cef
ipv6 multicast rpf use-bgp
no ip routing
!
no ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.35 255.255.255.255
 no ip route-cache
!
interface Ethernet0/0
 shutdown
 duplex auto
!
interface Ethernet0/1
 duplex auto
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 shutdown
 duplex auto
!
interface Ethernet1/1
 shutdown
 duplex auto
!
interface Ethernet1/2
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet1/3
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet2/0
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet2/1
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet2/2
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet2/3
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/0
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/1
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/2
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/3
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Vlan1
 no ip address
 no ip route-cache
 shutdown
!
interface Vlan911
 ip address 10.2.1.105 255.255.255.0
 no ip route-cache
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input all
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW6" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - SW6

!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW6
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$ehwI$gRwo56WaO/NsgcWo3FtWj.
!
no aaa new-model
clock timezone CET 1 0
no ipv6 cef
ipv6 multicast rpf use-bgp
no ip routing
!
no ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.255.1.36 255.255.255.255
 no ip route-cache
!
interface Ethernet0/0
 shutdown
 duplex auto
!
interface Ethernet0/1
 duplex auto
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 shutdown
 duplex auto
!
interface Ethernet1/1
 shutdown
 duplex auto
!
interface Ethernet1/2
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet1/3
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet2/0
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet2/1
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet2/2
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet2/3
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/0
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/1
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/2
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Ethernet3/3
 switchport access vlan 999
 switchport mode access
 shutdown
 duplex auto
!
interface Vlan1
 no ip address
 no ip route-cache
 shutdown
!
interface Vlan911
 ip address 10.2.1.106 255.255.255.0
 no ip route-cache
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input all
!
end
Delete "SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - Swith" config

SPOTO CCIE LAB RS V5 H2 CFG Preconfig v25 - Swith

!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$8nmM$fFPnkdW5lA8IZfSjWfCqZ0
!
no aaa new-model
clock timezone CET 1 0
no ipv6 cef
ipv6 multicast rpf use-bgp
!
ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Ethernet0/0
 duplex auto
!
interface Ethernet0/1
 duplex auto
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 duplex auto
!
interface Ethernet1/1
 duplex auto
!
interface Ethernet1/2
 duplex auto
!
interface Ethernet1/3
 duplex auto
!
interface Vlan1
 no ip address
 shutdown
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input all
!
end