Delete "SPOTO CCIE RS V5 H1 CFG v21 - AS10001" config

SPOTO CCIE RS V5 H1 CFG v21 - AS10001

!
! Last configuration change at 14:23:37 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AS10001
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$jBTn$0oBwS.n78XfFgSvG6Ebwx/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf BLUE
 rd 65111:13
 route-target export 13:13
 route-target import 13:13
!
ip vrf GREEN
 rd 65111:12
 route-target export 12:12
 route-target import 12:12
!
ip vrf INET
 rd 30000:99
 route-target export 99:99
 route-target import 99:99
!
ip vrf RED
 rd 65111:14
 route-target export 14:14
 route-target import 14:14
!
ip vrf YELLOW
 rd 45678:15
 route-target export 15:15
 route-target import 15:15
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 no ip address
!
interface Ethernet0/0.12
 encapsulation dot1Q 12
 ip vrf forwarding GREEN
 ip address 101.1.123.1 255.255.255.252
!
interface Ethernet0/0.13
 encapsulation dot1Q 13
 ip vrf forwarding BLUE
 ip address 101.1.123.1 255.255.255.252
!
interface Ethernet0/0.14
 encapsulation dot1Q 14
 ip vrf forwarding RED
 ip address 101.1.123.1 255.255.255.252
!
interface Ethernet0/0.15
 encapsulation dot1Q 15
 ip vrf forwarding YELLOW
 ip address 101.1.123.1 255.255.255.252
!
interface Ethernet0/0.99
 encapsulation dot1Q 99
 ip vrf forwarding INET
 ip address 101.1.123.1 255.255.255.252
!
interface Ethernet0/1
 ip address 101.1.34.1 255.255.255.252
!
interface Ethernet0/2
 ip vrf forwarding YELLOW
 ip address 100.1.3.1 255.255.255.252
!
interface Ethernet0/3
 no ip address
!
interface Ethernet0/3.12
 encapsulation dot1Q 12
 ip vrf forwarding GREEN
 ip address 100.1.2.1 255.255.255.252
!
interface Ethernet0/3.13
 encapsulation dot1Q 13
 ip vrf forwarding BLUE
 ip address 100.1.2.1 255.255.255.252
!
interface Ethernet0/3.14
 encapsulation dot1Q 14
 ip vrf forwarding RED
 ip address 100.1.2.1 255.255.255.252
!
interface Ethernet0/3.15
 encapsulation dot1Q 15
 ip vrf forwarding YELLOW
 ip address 100.1.2.1 255.255.255.252
!
interface Ethernet0/3.99
 encapsulation dot1Q 99
 ip vrf forwarding INET
 ip address 100.1.2.1 255.255.255.252
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
router bgp 10001
 bgp log-neighbor-changes
 neighbor 100.1.2.2 remote-as 10002
 neighbor 100.1.3.2 remote-as 10003
 neighbor 101.1.34.2 remote-as 34567
 !
 address-family ipv4 vrf BLUE
  neighbor 100.1.2.2 remote-as 10002
  neighbor 100.1.2.2 activate
  neighbor 101.1.123.2 remote-as 12345
  neighbor 101.1.123.2 activate
 exit-address-family
 !
 address-family ipv4 vrf GREEN
  neighbor 100.1.2.2 remote-as 10002
  neighbor 100.1.2.2 activate
  neighbor 101.1.123.2 remote-as 12345
  neighbor 101.1.123.2 activate
 exit-address-family
 !
 address-family ipv4 vrf INET
  neighbor 100.1.2.2 remote-as 10002
  neighbor 100.1.2.2 activate
  neighbor 101.1.123.2 remote-as 12345
  neighbor 101.1.123.2 activate
 exit-address-family
 !
 address-family ipv4 vrf RED
  neighbor 100.1.2.2 remote-as 10002
  neighbor 100.1.2.2 activate
  neighbor 101.1.123.2 remote-as 12345
  neighbor 101.1.123.2 activate
 exit-address-family
 !
 address-family ipv4 vrf YELLOW
  neighbor 100.1.2.2 remote-as 10002
  neighbor 100.1.2.2 activate
  neighbor 100.1.3.2 remote-as 10003
  neighbor 100.1.3.2 activate
  neighbor 101.1.123.2 remote-as 12345
  neighbor 101.1.123.2 activate
 exit-address-family
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - AS10002" config

SPOTO CCIE RS V5 H1 CFG v21 - AS10002

!
! Last configuration change at 14:23:41 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AS10002
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$kxsU$fmn9Xbiub8hCUHSSC1uq0.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf BLUE
 rd 65111:13
 route-target export 13:13
 route-target import 13:13
!
ip vrf GREEN
 rd 65111:12
 route-target export 12:12
 route-target import 12:12
!
ip vrf INET
 rd 30000:99
 route-target export 99:99
 route-target import 99:99
!
ip vrf RED
 rd 54111:14
 route-target export 14:14
 route-target import 14:14
!
ip vrf YELLOW
 rd 45678:15
 route-target export 15:15
 route-target import 15:15
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip vrf forwarding INET
 ip address 33.10.2.1 255.255.255.252
!
interface Ethernet0/1
 ip vrf forwarding YELLOW
 ip address 100.2.3.1 255.255.255.252
!
interface Ethernet0/2
 ip address 102.2.123.1 255.255.255.252
!
interface Ethernet0/2.12
 encapsulation dot1Q 12
 ip vrf forwarding GREEN
 ip address 102.2.123.1 255.255.255.252
!
interface Ethernet0/2.13
 encapsulation dot1Q 13
 ip vrf forwarding BLUE
 ip address 102.2.123.1 255.255.255.252
!
interface Ethernet0/2.14
 encapsulation dot1Q 14
 ip vrf forwarding RED
 ip address 102.2.123.1 255.255.255.252
!
interface Ethernet0/2.15
 encapsulation dot1Q 15
 ip vrf forwarding YELLOW
 ip address 102.2.123.1 255.255.255.252
!
interface Ethernet0/2.99
 encapsulation dot1Q 99
 ip vrf forwarding INET
 ip address 102.2.123.1 255.255.255.252
!
interface Ethernet0/3
 no ip address
!
interface Ethernet0/3.12
 encapsulation dot1Q 12
 ip vrf forwarding GREEN
 ip address 100.1.2.2 255.255.255.252
!
interface Ethernet0/3.13
 encapsulation dot1Q 13
 ip vrf forwarding BLUE
 ip address 100.1.2.2 255.255.255.252
!
interface Ethernet0/3.14
 encapsulation dot1Q 14
 ip vrf forwarding RED
 ip address 100.1.2.2 255.255.255.252
!
interface Ethernet0/3.15
 encapsulation dot1Q 15
 ip vrf forwarding YELLOW
 ip address 100.1.2.2 255.255.255.252
!
interface Ethernet0/3.99
 encapsulation dot1Q 99
 ip vrf forwarding INET
 ip address 100.1.2.2 255.255.255.252
!
interface Ethernet1/0
 ip address 102.2.34.1 255.255.255.252
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
router bgp 10002
 bgp log-neighbor-changes
 neighbor 33.10.2.2 remote-as 30000
 neighbor 100.1.2.1 remote-as 10001
 neighbor 100.2.3.2 remote-as 10003
 neighbor 102.2.34.2 remote-as 34567
 !
 address-family ipv4 vrf BLUE
  neighbor 100.1.2.1 remote-as 10001
  neighbor 100.1.2.1 activate
  neighbor 102.2.123.2 remote-as 12345
  neighbor 102.2.123.2 activate
 exit-address-family
 !
 address-family ipv4 vrf GREEN
  neighbor 100.1.2.1 remote-as 10001
  neighbor 100.1.2.1 activate
  neighbor 102.2.123.2 remote-as 12345
  neighbor 102.2.123.2 activate
 exit-address-family
 !
 address-family ipv4 vrf INET
  neighbor 33.10.2.2 remote-as 30000
  neighbor 33.10.2.2 activate
  neighbor 100.1.2.1 remote-as 10001
  neighbor 100.1.2.1 activate
  neighbor 102.2.123.2 remote-as 12345
  neighbor 102.2.123.2 activate
 exit-address-family
 !
 address-family ipv4 vrf RED
  neighbor 100.1.2.1 remote-as 10001
  neighbor 100.1.2.1 activate
  neighbor 102.2.123.2 remote-as 12345
  neighbor 102.2.123.2 activate
 exit-address-family
 !
 address-family ipv4 vrf YELLOW
  neighbor 100.1.2.1 remote-as 10001
  neighbor 100.1.2.1 activate
  neighbor 100.2.3.2 remote-as 10003
  neighbor 100.2.3.2 activate
  neighbor 102.2.123.2 remote-as 12345
  neighbor 102.2.123.2 activate
 exit-address-family
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - AS10003" config

SPOTO CCIE RS V5 H1 CFG v21 - AS10003

!
! Last configuration change at 14:24:24 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AS10003
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$PtMG$pmbEBsuTaF2FJmZEWTolK/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf YELLOW
 rd 45678:15
 route-target export 15:15
 route-target import 15:15
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 33.10.3.2 255.255.255.252
!
interface Ethernet0/1
 ip vrf forwarding YELLOW
 ip address 100.2.3.2 255.255.255.252
!
interface Ethernet0/2
 ip vrf forwarding YELLOW
 ip address 100.1.3.2 255.255.255.252
!
interface Ethernet0/3
 ip vrf forwarding YELLOW
 ip address 103.2.45.1 255.255.255.252
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
router bgp 10003
 bgp log-neighbor-changes
 neighbor 33.10.3.1 remote-as 30000
 neighbor 100.1.3.1 remote-as 10001
 neighbor 100.2.3.1 remote-as 10002
 !
 address-family ipv4 vrf YELLOW
  neighbor 100.1.3.1 remote-as 10001
  neighbor 100.1.3.1 activate
  neighbor 100.2.3.1 remote-as 10002
  neighbor 100.2.3.1 activate
  neighbor 103.2.45.2 remote-as 45678
  neighbor 103.2.45.2 activate
 exit-address-family
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - AS20001" config

SPOTO CCIE RS V5 H1 CFG v21 - AS20001

!
! Last configuration change at 05:03:11 CET Fri Jun 19 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AS20001
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$YmaN$Xw2L4UxMwY8/Ji7Re2wrk0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf BLUE
 rd 65111:13
!
ip vrf GREEN
 rd 65111:12
!
ip vrf INET
 rd 30000:99
!
!
!
!
no ip domain lookup
ip cef
ipv6 general-prefix CCIE 2001:CC1E:BEEF::/48
ipv6 general-prefix CC1E 2001:CC1E:BEF::/48
ipv6 unicast-routing
ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback61
 ip address 61.61.61.61 255.255.255.255
!
interface Ethernet0/0
 no ip address
!
interface Ethernet0/0.12
 encapsulation dot1Q 12
 ip vrf forwarding GREEN
 ip address 201.1.123.1 255.255.255.252
!
interface Ethernet0/0.13
 encapsulation dot1Q 13
 ip vrf forwarding BLUE
 ip address 201.1.123.1 255.255.255.252
!
interface Ethernet0/0.99
 encapsulation dot1Q 99
 ip vrf forwarding INET
 ip address 201.1.123.1 255.255.255.252
!
interface Ethernet0/1
 ip address 201.1.34.1 255.255.255.252
 ipv6 address CC1E ::10:201:1:34:1/64
!
interface Ethernet0/2
 ip address 201.202.1.2 255.255.255.252
!
interface Ethernet0/3
 ip vrf forwarding GREEN
 ip address 201.1.12.1 255.255.255.252
 ipv6 address CC1E ::12:201:1:12:1/64
!
interface Serial1/0
 ip vrf forwarding BLUE
 ip address 201.1.13.1 255.255.255.252
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
router bgp 20001
 bgp log-neighbor-changes
 neighbor 2001:CC1E:BEF:10:201:1:34:2 remote-as 34567
 neighbor 2001:CC1E:BEF:12:201:1:12:2 remote-as 65111
 neighbor 201.1.34.2 remote-as 34567
 neighbor 201.202.1.1 remote-as 20002
 !
 address-family ipv4
  network 61.61.61.61 mask 255.255.255.255
  no neighbor 2001:CC1E:BEF:10:201:1:34:2 activate
  no neighbor 2001:CC1E:BEF:12:201:1:12:2 activate
  neighbor 201.1.34.2 activate
  neighbor 201.202.1.1 activate
  neighbor 201.202.1.1 prefix-list DENY61 out
 exit-address-family
 !
 address-family ipv6
  neighbor 2001:CC1E:BEF:10:201:1:34:2 activate
  neighbor 2001:CC1E:BEF:12:201:1:12:2 activate
 exit-address-family
 !
 address-family ipv4 vrf BLUE
  neighbor 201.1.13.2 remote-as 65111
  neighbor 201.1.13.2 activate
  neighbor 201.1.123.2 remote-as 12345
  neighbor 201.1.123.2 activate
 exit-address-family
 !
 address-family ipv4 vrf GREEN
  neighbor 201.1.12.2 remote-as 65111
  neighbor 201.1.12.2 activate
  neighbor 201.1.123.2 remote-as 12345
  neighbor 201.1.123.2 activate
 exit-address-family
 !
 address-family ipv4 vrf INET
  neighbor 201.1.123.2 remote-as 12345
  neighbor 201.1.123.2 activate
 exit-address-family
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
ip prefix-list DENY61 seq 5 deny 61.61.61.61/32
ip prefix-list DENY61 seq 10 permit 0.0.0.0/0 le 32
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - AS20002" config

SPOTO CCIE RS V5 H1 CFG v21 - AS20002

!
! Last configuration change at 05:12:50 CET Fri Jun 19 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AS20002
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$ep0m$5TJWm9YFY6uyHGjHQE2VP1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf BLUE
 rd 65111:13
!
ip vrf INET
 rd 30000:99
!
ip vrf RED
 rd 65111:14
!
!
!
!
no ip domain lookup
ip cef
ipv6 general-prefix CCIE 2001:CC1E:BEEF::/48
ipv6 general-prefix CC1E 2001:CC1E:BEF::/48
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 no ip address
!
interface Ethernet0/0.13
 encapsulation dot1Q 13
 ip vrf forwarding BLUE
 ip address 202.2.123.1 255.255.255.252
!
interface Ethernet0/0.14
 encapsulation dot1Q 14
 ip vrf forwarding RED
 ip address 202.2.123.1 255.255.255.252
!
interface Ethernet0/0.99
 encapsulation dot1Q 99
 ip vrf forwarding INET
 ip address 202.2.123.1 255.255.255.252
!
interface Ethernet0/1
 ip address 202.2.34.1 255.255.255.252
 ipv6 address CC1E ::11:202:2:34:1/64
!
interface Ethernet0/2
 ip address 201.202.1.1 255.255.255.0
!
interface Ethernet0/3
 ip vrf forwarding RED
 ip address 202.2.14.1 255.255.255.252
 ipv6 address CC1E ::14:202:2:14:1/64
!
interface Ethernet1/0
 no ip address
!
interface Ethernet1/1
 ip address 33.20.2.1 255.255.255.252
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 ip vrf forwarding BLUE
 ip address 202.2.13.1 255.255.255.252
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
router bgp 20002
 bgp log-neighbor-changes
 neighbor 2001:CC1E:BEF:11:202:2:34:2 remote-as 34567
 neighbor 2001:CC1E:BEF:14:202:2:14:2 remote-as 65111
 neighbor 33.20.2.2 remote-as 30000
 neighbor 201.202.1.2 remote-as 20001
 neighbor 202.2.13.2 remote-as 65111
 neighbor 202.2.34.2 remote-as 34567
 !
 address-family ipv4
  no neighbor 2001:CC1E:BEF:11:202:2:34:2 activate
  no neighbor 2001:CC1E:BEF:14:202:2:14:2 activate
  neighbor 33.20.2.2 activate
  neighbor 201.202.1.2 activate
  neighbor 202.2.13.2 activate
  neighbor 202.2.34.2 activate
 exit-address-family
 !
 address-family ipv6
  neighbor 2001:CC1E:BEF:11:202:2:34:2 activate
  neighbor 2001:CC1E:BEF:14:202:2:14:2 activate
 exit-address-family
 !
 address-family ipv4 vrf BLUE
  neighbor 202.2.13.2 remote-as 65111
  neighbor 202.2.13.2 activate
  neighbor 202.2.123.2 remote-as 12345
  neighbor 202.2.123.2 activate
  neighbor 202.21.3.1 remote-as 65111
  neighbor 202.21.3.1 activate
 exit-address-family
 !
 address-family ipv4 vrf INET
  neighbor 202.2.123.2 remote-as 12345
  neighbor 202.2.123.2 activate
 exit-address-family
 !
 address-family ipv4 vrf RED
  neighbor 202.2.14.2 remote-as 65111
  neighbor 202.2.14.2 activate
  neighbor 202.2.123.2 remote-as 12345
  neighbor 202.2.123.2 activate
 exit-address-family
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - AS20003" config

SPOTO CCIE RS V5 H1 CFG v21 - AS20003

!
! Last configuration change at 14:24:31 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AS20003
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$4gMw$/RPYHDFAlVWEYXM/JK7/60
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
username ACME-R18 password 0 CCIE
username ACME-R19 password 0 CCIE
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 ip address 203.3.16.1 255.255.255.252
!
interface Ethernet0/2
 ip address 33.20.3.2 255.255.255.252
!
interface Ethernet0/3
 ip address 203.3.17.1 255.255.255.252
!
interface Serial1/0
 ip address 203.3.18.1 255.255.255.252
 encapsulation ppp
 ppp authentication chap
 serial restart-delay 0
!
interface Serial1/1
 ip address 203.3.19.1 255.255.255.252
 encapsulation ppp
 ppp authentication chap
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
router bgp 20003
 bgp router-id 203.3.19.1
 bgp log-neighbor-changes
 no bgp default ipv4-unicast
 neighbor 33.20.3.1 remote-as 30000
 neighbor 203.3.16.2 remote-as 45678
 neighbor 203.3.17.2 remote-as 45678
 neighbor 203.3.18.2 remote-as 65222
 neighbor 203.3.19.2 remote-as 65222
 !
 address-family ipv4
  network 203.3.16.0 mask 255.255.255.252
  network 203.3.17.0 mask 255.255.255.252
  network 203.3.18.0 mask 255.255.255.252
  network 203.3.19.0 mask 255.255.255.252
  neighbor 33.20.3.1 activate
  neighbor 203.3.16.2 activate
  neighbor 203.3.16.2 prefix-list DENY out
  neighbor 203.3.17.2 activate
  neighbor 203.3.17.2 prefix-list DENY out
  neighbor 203.3.18.2 activate
  neighbor 203.3.18.2 prefix-list DENY out
  neighbor 203.3.19.2 activate
  neighbor 203.3.19.2 prefix-list DENY out
 exit-address-family
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
ip prefix-list DENY seq 5 deny 1.2.3.4/32
ip prefix-list DENY seq 10 permit 0.0.0.0/0 le 32
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - Client1" config

SPOTO CCIE RS V5 H1 CFG v21 - Client1

!
! Last configuration change at 14:22:46 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Client1
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$o4X7$lmYOSQ8/v9sebArQK1mZy/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!
!
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 10.1.12.2 255.255.255.0
 no ip route-cache
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
ip default-gateway 10.1.12.1
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - Client2" config

SPOTO CCIE RS V5 H1 CFG v21 - Client2

!
! Last configuration change at 14:22:54 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Client2
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$uw8V$0nWlPiCr22P381s48qgCO0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!
!
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 10.1.13.2 255.255.255.0
 no ip route-cache
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
ip default-gateway 10.1.13.1
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - Client3" config

SPOTO CCIE RS V5 H1 CFG v21 - Client3

!
! Last configuration change at 14:22:59 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Client3
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$Ujqt$Oh4.LTtK9SusOcttKLQRQ/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!
!
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 10.1.14.2 255.255.255.0
 no ip route-cache
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
ip default-gateway 10.1.14.1
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - Client4" config

SPOTO CCIE RS V5 H1 CFG v21 - Client4

!
! Last configuration change at 14:24:33 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Client4
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$s.mJ$Se6bkV8O6Y7DdJwWW7aD.1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!
!
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 10.2.18.2 255.255.255.0
 no ip route-cache
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
ip default-gateway 10.2.18.1
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - Client5" config

SPOTO CCIE RS V5 H1 CFG v21 - Client5

!
! Last configuration change at 14:24:36 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Client5
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$zxik$8W3AuWB/lEnPL1KzgJ5Lb/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!
!
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 10.2.19.2 255.255.255.0
 no ip route-cache
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
ip default-gateway 10.2.19.1
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - Client6" config

SPOTO CCIE RS V5 H1 CFG v21 - Client6

!
! Last configuration change at 14:24:40 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Client6
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$Bo2D$5NkF4OVPkur.PNUBop4Sw.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!
!
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 10.1.20.2 255.255.255.128
 no ip route-cache
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
ip default-gateway 10.1.20.1
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - Client7" config

SPOTO CCIE RS V5 H1 CFG v21 - Client7

!
! Last configuration change at 14:24:43 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Client7
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$U9Cj$7kTwdrC8oQL6xpp5VM19c0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip routing
!
!
!
!
!
!


!
!
!
!
no ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 10.1.20.130 255.255.255.128
 no ip route-cache
!
interface Ethernet0/1
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/2
 no ip address
 no ip route-cache
 shutdown
!
interface Ethernet0/3
 no ip address
 no ip route-cache
 shutdown
!
ip default-gateway 10.1.20.129
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - Internet" config

SPOTO CCIE RS V5 H1 CFG v21 - Internet

!
! Last configuration change at 14:23:06 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname INTERNET
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$ug1M$xxnJ/MVcpl2QPpeVKomhc0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 1.2.3.4 255.255.255.255
!
interface Ethernet0/0
 description link-t-as10002
 ip address 33.10.2.2 255.255.255.252
!
interface Ethernet0/1
 description link-to-as1003
 ip address 33.10.3.1 255.255.255.252
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 description link-tO-AS20003
 ip address 33.20.3.1 255.255.255.252
!
interface Ethernet1/0
 description link-to-R9
 ip address 33.34.4.1 255.255.255.252
!
interface Ethernet1/1
 description link-to-R11
 ip address 33.34.3.1 255.255.255.252
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
!
interface Ethernet2/0
 description link-to-AS20002
 ip address 33.20.2.2 255.255.255.252
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown
!
router bgp 30000
 bgp log-neighbor-changes
 network 1.2.3.4 mask 255.255.255.255
 neighbor 33.10.2.1 remote-as 10002
 neighbor 33.10.3.2 remote-as 10003
 neighbor 33.20.2.1 remote-as 20002
 neighbor 33.20.3.2 remote-as 20003
 neighbor 33.20.3.2 default-originate
 neighbor 33.34.3.2 remote-as 34567
 neighbor 33.34.3.2 default-originate
 neighbor 33.34.4.2 remote-as 34567
 neighbor 33.34.4.2 default-originate
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R1" config

SPOTO CCIE RS V5 H1 CFG v21 - R1

!
! Last configuration change at 14:20:10 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$9xAI$koOom4TrXvsDXeWFrmw3u.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.1.1.1 255.255.255.255
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 ip address 123.10.1.5 255.255.255.252
!
interface Ethernet0/2
 ip address 123.10.1.2 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input all
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R10" config

SPOTO CCIE RS V5 H1 CFG v21 - R10

!
! Last configuration change at 04:49:16 CET Fri Jun 19 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R10
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$ig/H$iU/uXJYt.QLk6.enkWiBz0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
ipv6 general-prefix CCIE 2001:CC1E:BEEF::/48
ipv6 general-prefix CC1E 2001:CC1E:BEF::/48
ipv6 unicast-routing
ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.10.10.10 255.255.255.255
 ipv6 address CCIE ::1010:10:10:10:10/128
!
interface Ethernet0/0
 ip address 201.1.34.2 255.255.255.252
 ipv6 address CC1E ::10:201:1:34:2/64
!
interface Ethernet0/1
 ip address 123.10.2.25 255.255.255.252
!
interface Ethernet0/2
 ip address 123.10.2.18 255.255.255.252
 ipv6 address CCIE ::310:123:10:2:18/64
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R11" config

SPOTO CCIE RS V5 H1 CFG v21 - R11

!
! Last configuration change at 04:50:19 CET Fri Jun 19 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R11
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$L5c2$LY/uUM7Zgnw5/CDIyYye21
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
ipv6 general-prefix CCIE 2001:CC1E:BEEF::/48
ipv6 general-prefix CC1E 2001:CC1E:BEF::/48
ipv6 unicast-routing
ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.11.11.11 255.255.255.255
 ipv6 address CCIE ::1111:11:11:11:11/128
!
interface Ethernet0/0
 ip address 202.2.34.2 255.255.255.252
 ipv6 address CC1E ::11:202:2:34:2/64
!
interface Ethernet0/1
 ip address 123.10.2.22 255.255.255.252
 ipv6 address CCIE ::411:123:10:2:22/64
!
interface Ethernet0/2
 ip address 123.10.2.26 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 ip address 33.34.3.2 255.255.255.252
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R12" config

SPOTO CCIE RS V5 H1 CFG v21 - R12

!
! Last configuration change at 04:51:55 CET Fri Jun 19 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R12
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$lXZ.$1jOKOYycDjCZIK1bbfQZT/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
ipv6 general-prefix CCIE 2001:CC1E:BEEF::/48
ipv6 general-prefix CC1E 2001:CC1E:BEF::/48
ipv6 unicast-routing
ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.12.12.12 255.255.255.255
 ipv6 address CCIE ::1212:12:12:12:12/128
!
interface Loopback1
 no ip address
!
interface Ethernet0/0
 ip address 10.1.12.1 255.255.255.0
 ipv6 address CCIE ::12:10:1:12:1/64
!
interface Ethernet0/1
 ip address 201.1.12.2 255.255.255.252
 ipv6 address CC1E ::12:201:1:12:2/64
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R13" config

SPOTO CCIE RS V5 H1 CFG v21 - R13

!
! Last configuration change at 14:21:10 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R13
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$6A9D$8DpI3yY/oZR3xcQ72TzLW0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.13.13.13 255.255.255.255
!
interface Loopback1
 no ip address
!
interface Ethernet0/0
 ip address 10.1.13.1 255.255.255.0
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Serial1/0
 ip address 201.1.13.2 255.255.255.252
 serial restart-delay 0
!
interface Serial1/1
 ip address 202.2.13.2 255.255.255.252
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R14" config

SPOTO CCIE RS V5 H1 CFG v21 - R14

!
! Last configuration change at 04:52:31 CET Fri Jun 19 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R14
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$slc8$PJxRmtCecid4wTjyas2n2/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
ipv6 general-prefix CCIE 2001:CC1E:BEEF::/48
ipv6 general-prefix CC1E 2001:CC1E:BEF::/48
ipv6 unicast-routing
ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.14.14.14 255.255.255.255
 ipv6 address CCIE ::1414:14:14:14:14/128
!
interface Ethernet0/0
 ip address 10.1.14.1 255.255.255.0
 ipv6 address CCIE ::14:10:1:14:1/64
!
interface Ethernet0/1
 ip address 202.2.14.2 255.255.255.252
 ipv6 address CC1E ::14:202:2:14:2/64
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R15" config

SPOTO CCIE RS V5 H1 CFG v21 - R15

!
! Last configuration change at 14:21:17 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R15
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$BAXq$v55jKioFEB29Hmjv8LeVs/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.15.15.15 255.255.255.255
!
interface Ethernet0/0
 ip address 103.2.45.2 255.255.255.252
!
interface Ethernet0/1
 ip address 123.20.1.1 255.255.255.248
!
interface Ethernet0/2
 ip address 123.20.1.9 255.255.255.248
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R16" config

SPOTO CCIE RS V5 H1 CFG v21 - R16

!
! Last configuration change at 14:21:20 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R16
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$zgSt$QAYxxST8PIDMG2CVy9DXG1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.16.16.16 255.255.255.255
!
interface Ethernet0/0
 ip address 203.3.16.2 255.255.255.252
!
interface Ethernet0/1
 ip address 123.20.1.2 255.255.255.248
!
interface Ethernet0/2
 ip address 123.20.1.17 255.255.255.248
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R17" config

SPOTO CCIE RS V5 H1 CFG v21 - R17

!
! Last configuration change at 14:21:23 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R17
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$SGja$U04Xb.mChqWwDbU.YurQn1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.17.17.17 255.255.255.255
!
interface Tunnel0
 bandwidth 1000
 ip address 10.18.19.1 255.255.255.0
 no ip redirects
 tunnel source Ethernet0/3
 tunnel mode gre multipoint
!
interface Ethernet0/0
 ip address 203.3.17.2 255.255.255.252
!
interface Ethernet0/1
 ip address 123.20.1.10 255.255.255.248
!
interface Ethernet0/2
 ip address 123.20.1.18 255.255.255.248
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R18" config

SPOTO CCIE RS V5 H1 CFG v21 - R18

!
! Last configuration change at 14:21:27 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R18
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$Y/ua$9S18MW1wfgRxNOCWYerIN/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.18.18.18 255.255.255.255
!
interface Tunnel0
 ip address 10.18.19.18 255.255.255.0
 no ip redirects
 tunnel source Serial1/0
 tunnel mode gre multipoint
!
interface Ethernet0/0
 ip address 10.2.18.1 255.255.255.0
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial4/0
 ip address 203.3.18.2 255.255.255.252
 serial restart-delay 0
!
interface Serial4/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial4/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial4/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R19" config

SPOTO CCIE RS V5 H1 CFG v21 - R19

!
! Last configuration change at 14:21:31 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R19
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$9u8l$2F28S8hTRvwLh1Q/aq4x5/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.19.19.19 255.255.255.255
!
interface Tunnel0
 ip address 10.18.19.19 255.255.255.0
 no ip redirects
 tunnel source Serial1/0
 tunnel mode gre multipoint
!
interface Ethernet0/0
 ip address 10.2.19.1 255.255.255.0
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial4/0
 ip address 203.3.19.2 255.255.255.252
!
interface Serial4/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial4/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial4/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R2" config

SPOTO CCIE RS V5 H1 CFG v21 - R2

!
! Last configuration change at 14:20:14 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$i8uO$ZzykUaL6lNHEF6kSjfsKs/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf BLUE
 rd 65111:13
 route-target export 13:13
 route-target import 13:13
!
ip vrf GREEN
 rd 65111:12
 route-target export 12:12
 route-target import 12:12
!
ip vrf INET
 rd 30000:99
 route-target export 99:99
 route-target import 99:99
!
ip vrf RED
 rd 65111:14
 route-target export 14:14
 route-target import 14:14
!
ip vrf YELLOW
 rd 45678:15
 route-target export 15:15
 route-target import 15:15
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.2.2.2 255.255.255.255
!
interface Ethernet0/0
 no ip address
!
interface Ethernet0/0.12
 encapsulation dot1Q 12
 ip vrf forwarding GREEN
 ip address 101.1.123.2 255.255.255.252
!
interface Ethernet0/0.13
 encapsulation dot1Q 13
 ip vrf forwarding BLUE
 ip address 101.1.123.2 255.255.255.252
!
interface Ethernet0/0.14
 encapsulation dot1Q 14
 ip vrf forwarding RED
 ip address 101.1.123.2 255.255.255.252
!
interface Ethernet0/0.15
 encapsulation dot1Q 15
 ip vrf forwarding YELLOW
 ip address 101.1.123.2 255.255.255.252
!
interface Ethernet0/0.99
 encapsulation dot1Q 99
 ip vrf forwarding INET
 ip address 101.1.123.2 255.255.255.252
!
interface Ethernet0/1
 ip address 123.10.1.9 255.255.255.252
!
interface Ethernet0/2
 ip address 123.10.1.17 255.255.255.252
!
interface Ethernet0/3
 no ip address
!
interface Ethernet0/3.12
 encapsulation dot1Q 12
 ip vrf forwarding GREEN
 ip address 10.120.12.1 255.255.255.252
!
interface Ethernet0/3.13
 encapsulation dot1Q 13
 ip vrf forwarding BLUE
 ip address 10.120.13.1 255.255.255.252
!
interface Ethernet0/3.14
 encapsulation dot1Q 14
 ip vrf forwarding RED
 ip address 10.120.14.1 255.255.255.252
!
interface Ethernet0/3.15
 encapsulation dot1Q 15
 ip vrf forwarding YELLOW
 ip address 10.120.15.1 255.255.255.252
!
interface Ethernet0/3.99
 encapsulation dot1Q 99
 ip vrf forwarding INET
 ip address 10.120.99.1 255.255.255.252
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
mpls ldp router-id Loopback0 force
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R20" config

SPOTO CCIE RS V5 H1 CFG v21 - R20

!
! Last configuration change at 14:21:35 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R20
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$.x54$bNn1dtXpkDJLnUr0EJL251
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.20.20.20 255.255.255.255
!
interface Ethernet0/0
 ip address 10.1.20.1 255.255.255.128
!
interface Ethernet0/1
 no ip address
!
interface Ethernet0/2
 no ip address
!
interface Ethernet0/3
 no ip address
!
interface Ethernet1/0
 no ip address
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Ethernet2/0
 no ip address
!
interface Ethernet2/0.12
 encapsulation dot1Q 12
 ip address 10.120.12.2 255.255.255.252
!
interface Ethernet2/0.13
 encapsulation dot1Q 13
 ip address 10.120.13.2 255.255.255.252
!
interface Ethernet2/0.14
 encapsulation dot1Q 14
 ip address 10.120.14.2 255.255.255.252
!
interface Ethernet2/0.15
 encapsulation dot1Q 15
 ip address 10.120.15.2 255.255.255.252
!
interface Ethernet2/0.99
 encapsulation dot1Q 99
 ip address 10.120.99.2 255.255.255.252
!
interface Ethernet2/1
 no ip address
 shutdown
!
interface Ethernet2/2
 no ip address
 shutdown
!
interface Ethernet2/3
 no ip address
 shutdown
!
interface Ethernet3/0
 no ip address
!
interface Ethernet3/0.12
 encapsulation dot1Q 21
 ip address 10.120.12.6 255.255.255.252
!
interface Ethernet3/0.13
 encapsulation dot1Q 31
 ip address 10.120.13.6 255.255.255.252
!
interface Ethernet3/0.14
 encapsulation dot1Q 41
 ip address 10.120.14.6 255.255.255.252
!
interface Ethernet3/0.15
 encapsulation dot1Q 51
 ip address 10.120.15.6 255.255.255.252
!
interface Ethernet3/0.99
 encapsulation dot1Q 999
 ip address 10.120.99.6 255.255.255.252
!
interface Ethernet3/1
 no ip address
 shutdown
!
interface Ethernet3/2
 no ip address
 shutdown
!
interface Ethernet3/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input all
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R3" config

SPOTO CCIE RS V5 H1 CFG v21 - R3

!
! Last configuration change at 14:20:17 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$ADnR$WsiVEy6T6UoAP0UQLGDkf.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf BLUE
 rd 65111:13
 route-target export 13:13
 route-target import 13:13
!
ip vrf GREEN
 rd 65111:12
 route-target export 12:12
 route-target import 12:12
!
ip vrf INET
 rd 30000:99
 route-target export 99:99
 route-target import 99:99
!
ip vrf RED
 rd 65111:14
 route-target export 14:14
 route-target import 14:14
!
ip vrf YELLOW
 rd 45678:15
 route-target export 15:15
 route-target import 15:15
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.3.3.3 255.255.255.255
!
interface Ethernet0/0
 no ip address
!
interface Ethernet0/0.12
 encapsulation dot1Q 12
 ip vrf forwarding GREEN
 ip address 102.2.123.2 255.255.255.252
!
interface Ethernet0/0.13
 encapsulation dot1Q 13
 ip vrf forwarding BLUE
 ip address 102.2.123.2 255.255.255.252
!
interface Ethernet0/0.14
 encapsulation dot1Q 14
 ip vrf forwarding RED
 ip address 102.2.123.2 255.255.255.252
!
interface Ethernet0/0.15
 encapsulation dot1Q 15
 ip vrf forwarding YELLOW
 ip address 102.2.123.2 255.255.255.252
!
interface Ethernet0/0.99
 encapsulation dot1Q 99
 ip vrf forwarding INET
 ip address 102.2.123.2 255.255.255.252
!
interface Ethernet0/1
 ip address 123.10.1.10 255.255.255.252
!
interface Ethernet0/2
 ip address 123.10.1.13 255.255.255.252
!
interface Ethernet0/3
 no ip address
!
interface Ethernet0/3.12
 encapsulation dot1Q 21
 ip vrf forwarding GREEN
 ip address 10.120.12.5 255.255.255.252
!
interface Ethernet0/3.13
 encapsulation dot1Q 31
 ip vrf forwarding BLUE
 ip address 10.120.13.5 255.255.255.252
!
interface Ethernet0/3.14
 encapsulation dot1Q 41
 ip vrf forwarding RED
 ip address 10.120.14.5 255.255.255.252
!
interface Ethernet0/3.15
 encapsulation dot1Q 51
 ip vrf forwarding YELLOW
 ip address 10.120.15.5 255.255.255.252
!
interface Ethernet0/3.99
 encapsulation dot1Q 999
 ip vrf forwarding INET
 ip address 10.120.99.5 255.255.255.252
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R4" config

SPOTO CCIE RS V5 H1 CFG v21 - R4

!
! Last configuration change at 14:20:20 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$ZHFy$Pn0DFyM9eoosp6S5Dvae51
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.4.4.4 255.255.255.255
!
interface Ethernet0/0
 ip address 123.10.1.18 255.255.255.252
!
interface Ethernet0/1
 ip address 123.10.1.1 255.255.255.252
!
interface Ethernet0/2
 ip address 123.10.1.21 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R5" config

SPOTO CCIE RS V5 H1 CFG v21 - R5

!
! Last configuration change at 14:20:23 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$l1DW$Z64VfhYiCrGtuX3FiBh.X/
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.5.5.5 255.255.255.255
!
interface Ethernet0/0
 ip address 123.10.1.14 255.255.255.252
!
interface Ethernet0/1
 ip address 123.10.1.6 255.255.255.252
!
interface Ethernet0/2
 ip address 123.10.1.29 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R6" config

SPOTO CCIE RS V5 H1 CFG v21 - R6

!
! Last configuration change at 14:20:26 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R6
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$4A3u$jqcKsvXx/idUUlCEFnjqA0
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf BLUE
 rd 65111:13
 route-target export 13:13
 route-target import 13:13
!
ip vrf GREEN
 rd 65111:12
 route-target export 12:12
 route-target import 12:12
!
ip vrf INET
 rd 30000:99
 route-target export 99:99
 route-target import 99:99
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.6.6.6 255.255.255.255
!
interface Ethernet0/0
 no ip address
!
interface Ethernet0/0.12
 encapsulation dot1Q 12
 ip vrf forwarding GREEN
 ip address 201.1.123.2 255.255.255.252
!
interface Ethernet0/0.13
 encapsulation dot1Q 13
 ip vrf forwarding BLUE
 ip address 201.1.123.2 255.255.255.252
!
interface Ethernet0/0.99
 encapsulation dot1Q 99
 ip vrf forwarding INET
 ip address 201.1.123.2 255.255.255.252
!
interface Ethernet0/1
 ip address 123.10.1.25 255.255.255.252
!
interface Ethernet0/2
 ip address 123.10.1.22 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R7" config

SPOTO CCIE RS V5 H1 CFG v21 - R7

!
! Last configuration change at 14:20:29 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R7
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$BA8I$eRE2gBsMRFKsEJHZI1RE/1
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
ip vrf BLUE
 rd 65111:13
 route-target export 13:13
 route-target import 13:13
!
ip vrf INET
 rd 30000:99
 route-target export 99:99
 route-target import 99:99
!
ip vrf RED
 rd 65111:14
 route-target export 14:14
 route-target import 14:14
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.7.7.7 255.255.255.255
!
interface Ethernet0/0
 no ip address
!
interface Ethernet0/0.13
 encapsulation dot1Q 13
 ip vrf forwarding BLUE
 ip address 202.2.123.2 255.255.255.252
!
interface Ethernet0/0.14
 encapsulation dot1Q 14
 ip vrf forwarding RED
 ip address 202.2.123.2 255.255.255.252
!
interface Ethernet0/0.99
 encapsulation dot1Q 99
 ip vrf forwarding INET
 ip address 202.2.123.2 255.255.255.252
!
interface Ethernet0/1
 ip address 123.10.1.26 255.255.255.252
!
interface Ethernet0/2
 ip address 123.10.1.30 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R8" config

SPOTO CCIE RS V5 H1 CFG v21 - R8

!
! Last configuration change at 14:20:44 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R8
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$leCK$hVqztu4zZzMdcCAva98co.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.8.8.8 255.255.255.255
!
interface Ethernet0/0
 ip address 101.1.34.2 255.255.255.252
!
interface Ethernet0/1
 ip address 123.10.2.1 255.255.255.252
!
interface Ethernet0/2
 ip address 123.10.2.5 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - R9" config

SPOTO CCIE RS V5 H1 CFG v21 - R9

!
! Last configuration change at 14:20:47 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R9
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$FZ6P$8XQcWHNrh3CNiYj3BjFSI.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.9.9.9 255.255.255.255
!
interface Ethernet0/0
 ip address 102.2.34.2 255.255.255.252
!
interface Ethernet0/1
 ip address 123.10.2.9 255.255.255.252
!
interface Ethernet0/2
 ip address 123.10.2.2 255.255.255.252
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 ip address 33.34.4.2 255.255.255.252
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - SW1" config

SPOTO CCIE RS V5 H1 CFG v21 - SW1

!
! Last configuration change at 05:30:57 CET Fri Jun 19 2015
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW1
!
boot-start-marker
boot-end-marker
!
!
no logging on
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone CET 1 0
no ipv6 cef
ipv6 multicast rpf use-bgp
!
no ip domain-lookup
ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Ethernet0/0
 duplex auto
!
interface Ethernet0/1
 duplex auto
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 duplex auto
!
interface Ethernet1/1
 duplex auto
!
interface Ethernet1/2
 duplex auto
!
interface Ethernet1/3
 duplex auto
!
interface Ethernet2/0
 duplex auto
!
interface Ethernet2/1
 duplex auto
!
interface Ethernet2/2
 duplex auto
!
interface Ethernet2/3
 duplex auto
!
interface Ethernet3/0
 duplex auto
!
interface Ethernet3/1
 duplex auto
!
interface Ethernet3/2
 duplex auto
!
interface Ethernet3/3
 duplex auto
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - SW2" config

SPOTO CCIE RS V5 H1 CFG v21 - SW2

!
! Last configuration change at 05:31:44 CET Fri Jun 19 2015
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW2
!
boot-start-marker
boot-end-marker
!
!
no logging on
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone CET 1 0
no ipv6 cef
ipv6 multicast rpf use-bgp
!
no ip domain-lookup
ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Ethernet0/0
 duplex auto
!
interface Ethernet0/1
 duplex auto
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 duplex auto
!
interface Ethernet1/1
 duplex auto
!
interface Ethernet1/2
 duplex auto
!
interface Ethernet1/3
 duplex auto
!
interface Ethernet2/0
 duplex auto
!
interface Ethernet2/1
 duplex auto
!
interface Ethernet2/2
 duplex auto
!
interface Ethernet2/3
 duplex auto
!
interface Ethernet3/0
 duplex auto
!
interface Ethernet3/1
 duplex auto
!
interface Ethernet3/2
 duplex auto
!
interface Ethernet3/3
 duplex auto
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - SW3" config

SPOTO CCIE RS V5 H1 CFG v21 - SW3

!
! Last configuration change at 14:22:16 CET Sun May 31 2015
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW3
!
boot-start-marker
boot-end-marker
!
!
no logging on
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone CET 1 0
ipv6 general-prefix CCIE 2001:CC1E:BEEF::/48
ipv6 unicast-routing
ipv6 cef
ipv6 multicast rpf use-bgp
!
no ip domain-lookup
ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.203.3.3 255.255.255.255
 ipv6 address CCIE ::3:123:203:3:3/128
!
interface Ethernet0/0
 duplex auto
!
interface Ethernet0/1
 duplex auto
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 duplex auto
!
interface Ethernet1/1
 duplex auto
!
interface Ethernet1/2
 duplex auto
!
interface Ethernet1/3
 duplex auto
!
interface Ethernet2/0
 duplex auto
!
interface Ethernet2/1
 duplex auto
!
interface Ethernet2/2
 duplex auto
!
interface Ethernet2/3
 duplex auto
!
interface Ethernet3/0
 duplex auto
!
interface Ethernet3/1
 duplex auto
!
interface Ethernet3/2
 duplex auto
!
interface Ethernet3/3
 duplex auto
!
interface Vlan34
 ip address 123.10.2.13 255.255.255.252
 ipv6 address CCIE ::34:123:10:2:13/64
!
interface Vlan38
 ip address 123.10.2.6 255.255.255.252
!
interface Vlan310
 ip address 123.10.2.17 255.255.255.252
 ipv6 address CCIE ::310:123:10:2:17/64
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - SW4" config

SPOTO CCIE RS V5 H1 CFG v21 - SW4

!
! Last configuration change at 14:22:19 CET Sun May 31 2015
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW4
!
boot-start-marker
boot-end-marker
!
!
no logging on
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone CET 1 0
ipv6 general-prefix CCIE 2001:CC1E:BEEF::/48
ipv6 unicast-routing
ipv6 cef
ipv6 multicast rpf use-bgp
!
no ip domain-lookup
ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.204.4.4 255.255.255.255
 ipv6 address CCIE ::4:123:204:4:4/128
!
interface Ethernet0/0
 duplex auto
!
interface Ethernet0/1
 duplex auto
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 duplex auto
!
interface Ethernet1/1
 duplex auto
!
interface Ethernet1/2
 duplex auto
!
interface Ethernet1/3
 duplex auto
!
interface Ethernet2/0
 duplex auto
!
interface Ethernet2/1
 duplex auto
!
interface Ethernet2/2
 duplex auto
!
interface Ethernet2/3
 duplex auto
!
interface Ethernet3/0
 duplex auto
!
interface Ethernet3/1
 duplex auto
!
interface Ethernet3/2
 duplex auto
!
interface Ethernet3/3
 duplex auto
!
interface Vlan34
 ip address 123.10.2.14 255.255.255.252
 ipv6 address CCIE ::34:123:10:2:14/64
!
interface Vlan49
 ip address 123.10.2.10 255.255.255.252
!
interface Vlan411
 ip address 123.10.2.21 255.255.255.252
 ipv6 address CCIE ::411:123:10:2:21/64
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - SW5" config

SPOTO CCIE RS V5 H1 CFG v21 - SW5

!
! Last configuration change at 14:22:21 CET Sun May 31 2015
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW5
!
boot-start-marker
boot-end-marker
!
!
no logging on
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone CET 1 0
no ipv6 cef
ipv6 multicast rpf use-bgp
!
no ip domain-lookup
ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.205.5.5 255.255.255.255
!
interface Ethernet0/0
 switchport access vlan 55
 switchport mode access
 duplex auto
 spanning-tree portfast
!
interface Ethernet0/1
 switchport access vlan 55
 switchport mode access
 duplex auto
 spanning-tree portfast
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 duplex auto
!
interface Ethernet1/1
 duplex auto
!
interface Ethernet1/2
 duplex auto
!
interface Ethernet1/3
 duplex auto
!
interface Ethernet2/0
 duplex auto
!
interface Ethernet2/1
 duplex auto
!
interface Ethernet2/2
 duplex auto
!
interface Ethernet2/3
 duplex auto
!
interface Ethernet3/0
 duplex auto
!
interface Ethernet3/1
 duplex auto
!
interface Ethernet3/2
 duplex auto
!
interface Ethernet3/3
 duplex auto
!
interface Ethernet4/0
 switchport access vlan 5
 switchport mode access
 duplex auto
!
interface Ethernet4/1
 switchport access vlan 5
 duplex auto
!
interface Ethernet4/2
 switchport access vlan 5
 switchport mode access
 duplex auto
!
interface Ethernet4/3
 switchport access vlan 5
 switchport mode access
 duplex auto
!
interface Vlan5
 ip address 123.55.55.55 255.255.255.0
 shutdown
!
interface Vlan55
 ip address 123.20.1.3 255.255.255.248
 shutdown
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - SW6" config

SPOTO CCIE RS V5 H1 CFG v21 - SW6

!
! Last configuration change at 14:22:25 CET Sun May 31 2015
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW6
!
boot-start-marker
boot-end-marker
!
!
no logging on
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone CET 1 0
no ipv6 cef
ipv6 multicast rpf use-bgp
!
no ip domain-lookup
ip cef
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
! 
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 123.206.6.6 255.255.255.255
!
interface Ethernet0/0
 switchport access vlan 66
 switchport mode access
 duplex auto
 spanning-tree portfast
!
interface Ethernet0/1
 switchport access vlan 66
 switchport mode access
 duplex auto
 spanning-tree portfast
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 duplex auto
!
interface Ethernet1/1
 duplex auto
!
interface Ethernet1/2
 duplex auto
!
interface Ethernet1/3
 duplex auto
!
interface Ethernet2/0
 duplex auto
!
interface Ethernet2/1
 duplex auto
!
interface Ethernet2/2
 duplex auto
!
interface Ethernet2/3
 duplex auto
!
interface Ethernet3/0
 duplex auto
!
interface Ethernet3/1
 duplex auto
!
interface Ethernet3/2
 duplex auto
!
interface Ethernet3/3
 duplex auto
!
interface Ethernet4/0
 switchport access vlan 6
 switchport mode access
 duplex auto
!
interface Ethernet4/1
 switchport access vlan 6
 duplex auto
!
interface Ethernet4/2
 switchport access vlan 6
 switchport mode access
 duplex auto
!
interface Ethernet4/3
 switchport access vlan 6
 switchport mode access
 duplex auto
!
interface Vlan6
 ip address 123.66.66.66 255.255.255.0
 shutdown
!
interface Vlan66
 ip address 123.20.1.11 255.255.255.248
 shutdown
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
end
Delete "SPOTO CCIE RS V5 H1 CFG v21 - unuse" config

SPOTO CCIE RS V5 H1 CFG v21 - unuse

!
! Last configuration change at 14:24:56 CET Sun May 31 2015
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname unuse
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging on
enable secret 5 $1$c9pt$41WDpCUroW63/ID7Jkyrm.
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 no ip address
!
interface Ethernet0/1
 no ip address
!
interface Ethernet0/2
 no ip address
!
interface Ethernet0/3
 no ip address
!
interface Ethernet1/0
 no ip address
!
interface Ethernet1/1
 no ip address
!
interface Ethernet1/2
 no ip address
!
interface Ethernet1/3
 no ip address
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
 transport input none
!
!
end